#ubuntu-meeting: Developer Membership Board
Meeting started by micahg at 15:08:04 UTC
(full logs).
Meeting summary
- Review of previous action items (micahg, 15:08:31)
  - SUBTOPIC: bdrung to
    write up a short summary of sweetshark's recent sponsorship
    (micahg,
    15:08:49)
 
  - SUBTOPIC: barry to
    conduct sweetshark ppu vote on ubuntu-dmb list (micahg,
    15:09:33)
 
  - SUBTOPIC: all:
    review separation of ppu from membership (micahg,
    15:10:04)
 
  - ACTION: micahg to
    ping stgraber for feedback on PPU/membership decoupling
    proposal (micahg,
    15:17:28)
 
 
- PerPackageUploader Applications (micahg, 15:17:42)
 
- AOB (micahg, 15:21:37)
 
Meeting ended at 15:22:50 UTC
(full logs).
Action items
  - micahg to ping stgraber for feedback on PPU/membership decoupling proposal
 
Action items, by person
  -  micahg 
    - micahg to ping stgraber for feedback on PPU/membership decoupling proposal
 
  
 
  -  stgraber 
    - micahg to ping stgraber for feedback on PPU/membership decoupling proposal
 
  
 
People present (lines said)
  - micahg (25)
 
  - bdrung (7)
 
  - barry (5)
 
  - meetingology (4)
 
  - tumbleweed (2)
 
  - stgraber (1)
 
Generated by MeetBot 0.1.5.