15:08:04 <micahg> #startmeeting Developer Membership Board
15:08:05 <meetingology> Meeting started Mon May  6 15:08:04 2013 UTC.  The chair is micahg. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
15:08:05 <meetingology> 
15:08:05 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
15:08:21 <micahg> welcome to the bi-weekly DMB meeting
15:08:31 <micahg> #topic Review of previous action items
15:08:49 <micahg> #subtopic bdrung to write up a short summary of sweetshark's recent sponsorship
15:09:00 <micahg> bdrung: I think this is done, right?
15:09:20 <barry> micahg: it has been done
15:09:33 <micahg> #subtopic barry to conduct sweetshark ppu vote on ubuntu-dmb list
15:09:36 <bdrung> yes
15:09:44 <barry> not done, but will do so this week
15:09:47 <micahg> so, this wasn't done yet as we're still discussing the feedback
15:10:04 <micahg> #subtopic all: review separation of ppu from membership
15:10:07 <bdrung> should we discuss it here or on email?
15:10:13 <micahg> bdrung: email I think
15:10:54 <micahg> bdrung: which thing?
15:11:49 <bdrung> micahg: i could answer your questions and we could discuss it here or i response via email after the meetinng
15:12:35 <micahg> bdrung: yeah, I think email is better
15:12:43 <bdrung> okay
15:13:00 <micahg> so, what about the PPU/membership stuff, did we have consensus?
15:13:40 <bdrung> i think so
15:13:42 <tumbleweed> looked like it
15:13:46 <barry> yes
15:14:08 <micahg> ok, so I guess we need a vote, should we wait until next time when Laney is present?
15:14:51 <micahg> or does the list count as the vote?
15:15:06 <bdrung> why should we wait for him?
15:15:42 <tumbleweed> list vote counts as far as I'm concerned
15:16:18 <micahg> oh, we haven't heard from stgraber yet who raised the objections originally
15:17:08 <micahg> so, I'll try to ping him for feedback this week and we can announce the change at the next meeting hopefully
15:17:28 <micahg> #action micahg to ping stgraber for feedback on PPU/membership decoupling proposal
15:17:28 * meetingology micahg to ping stgraber for feedback on PPU/membership decoupling proposal
15:17:42 <micahg> #topic PerPackageUploader Applications
15:17:59 <micahg> hrm, I still don't see glatzor around
15:18:38 <micahg> I guess we can wait a few minutes (until :20), otherwise, I'll wrap the meeting
15:19:06 <barry> darn.  he said he was going to be here this week. :/
15:19:11 <stgraber> micahg: sorry, been sprinting last week, will try to go through that thread and reply this week
15:21:29 <micahg> barry: well, hopefully next time...
15:21:37 <micahg> #topic AOB
15:21:42 <micahg> anything else?
15:22:03 <micahg> stgraber: thanks
15:22:14 <barry> nothing from me
15:22:27 <bdrung> i don't think so
15:22:50 <micahg> #endmeeting