#ubuntu-meeting Meeting

Meeting started by czajkowski at 17:01:28 UTC (full logs).

Meeting summary

  1. Forums council request (czajkowski, 17:03:33)
    1. https://rt.ubuntu.com/Ticket/Display.html?id=21293 (elfy, 17:04:29)

  2. AOB (czajkowski, 17:09:09)
    1. ACTION: beuno to update the wiki with the mins of the meeting (czajkowski, 17:13:15)


Meeting ended at 17:13:23 UTC (full logs).

Action items

  1. beuno to update the wiki with the mins of the meeting


Action items, by person

  1. beuno
    1. beuno to update the wiki with the mins of the meeting


People present (lines said)

  1. czajkowski (24)
  2. elfy (12)
  3. cprofitt (4)
  4. dholbach (4)
  5. meetingology (4)
  6. beuno (2)


Generated by MeetBot 0.1.5.