17:01:28 <czajkowski> #startmeeting
17:01:28 <meetingology> Meeting started Thu May  2 17:01:28 2013 UTC.  The chair is czajkowski. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:01:28 <meetingology> 
17:01:28 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
17:01:43 <czajkowski> anyone from the forums council about
17:02:53 <czajkowski> hmm cant really tackle their request without knowing what the issue is.
17:03:13 <elfy> yea
17:03:26 <czajkowski> ah cool
17:03:28 <cprofitt> just pinged the forum irc channel
17:03:29 <elfy> 2 ticks
17:03:33 <czajkowski> #topic Forums council request
17:04:24 <elfy> we'd just like a bit of help getting this moved along - it's been left since they checked the security aspects
17:04:29 <elfy> https://rt.ubuntu.com/Ticket/Display.html?id=21293
17:05:16 <czajkowski> elfy: ok and as a first port of call have ye asked for an update in #canonical-sysadmin ?
17:05:25 <elfy> yep
17:05:45 <elfy> on the 26th - when it got taken and then given to nobody
17:06:14 <czajkowski> right that was the week before last and before release week
17:06:16 <elfy> aas far as we are aware they have the plugins - or at least we assume so as they vetted them
17:06:29 <beuno> right, release week probably got in the way
17:06:49 <elfy> so I'll wait 2 weeks and come back and ask again them
17:06:52 <elfy> s/then
17:06:59 <dholbach> might be worth just asking in #canonical-sysadmin again
17:07:05 <czajkowski> I dont mind chasing up on tickets, but I do think we need to give the folks in sysadmin a bit of a chance to deal with tickets and allowing for release week and sprint/work :)
17:07:43 <elfy> the ticket was raised a while back - at the behest of sysadmin to look at them
17:07:58 <czajkowski> have just asked in the channel now so hopefully get an update on that
17:08:10 <czajkowski> how else can we help?
17:08:19 <elfy> that's all thanks
17:08:27 <elfy> shall wait and see ;)
17:08:34 <cprofitt> thanks elfy
17:09:05 <czajkowski> ok
17:09:09 <czajkowski> #topic AOB
17:09:17 <czajkowski> CC folks any thing else we need to look at
17:09:45 <dholbach> there are a few open threads we should reply to
17:09:56 <dholbach> the trello is up to date AFAICS
17:10:20 <czajkowski> nod
17:10:21 <czajkowski> s
17:10:55 <dholbach> I don't have anything apart from that to discuss
17:11:04 <cprofitt> I do not have anything else to discuss
17:11:14 <beuno> I haven't fully woken up yet
17:11:22 <czajkowski> I'm all good here
17:11:27 <czajkowski> mailed all the teams today and updated our wiki
17:11:35 <czajkowski> though I think translations are down twice
17:11:36 <cprofitt> thanks for doing that czajkowski
17:11:38 <czajkowski> so need to redit that
17:11:46 <czajkowski> me and the wiki never see eye to eye :)
17:12:16 <czajkowski> does anyone else here wish to bring something to the CC ?
17:13:03 <czajkowski> right
17:13:15 <czajkowski> #action beuno to update the wiki with the mins of the meeting
17:13:15 * meetingology beuno to update the wiki with the mins of the meeting
17:13:23 <czajkowski> #endmeeting