#ubuntu-meeting Meeting

Meeting started by bdrung at 19:00:55 UTC (full logs).

Meeting summary

  1. Review of previous action items (bdrung, 19:01:10)
  2. PerPackageUploader Application: Sebastian Heinlein (bdrung, 19:05:41)
  3. PerPackageUploader Application: Gunnar Hjalmarsson (bdrung, 19:08:54)
    1. https://wiki.ubuntu.com/GunnarHj/PerPackageUploaderApplication (bdrung, 19:09:09)

  4. PerPackageUploader Application: Sebastian Heinlein (bdrung, 19:40:04)
  5. Any other business (bdrung, 19:52:07)
    1. ACTION: micahg to call for votes for the new meeting times (bdrung, 20:10:32)
    2. ACTION: bdrung to change the meeting time for the next meeting from 14:00 UTC to 15:00 UTC (bdrung, 20:13:03)

  6. Decoupling PPU rights from Ubuntu membership (bdrung, 20:14:10)
    1. ACTION: ScottK to call for votes on the decoupling PPU rights from Ubuntu membership proposal (bdrung, 20:20:03)


Meeting ended at 20:22:57 UTC (full logs).

Action items

  1. micahg to call for votes for the new meeting times
  2. bdrung to change the meeting time for the next meeting from 14:00 UTC to 15:00 UTC
  3. ScottK to call for votes on the decoupling PPU rights from Ubuntu membership proposal


Action items, by person

  1. bdrung
    1. bdrung to change the meeting time for the next meeting from 14:00 UTC to 15:00 UTC
  2. ScottK
    1. ScottK to call for votes on the decoupling PPU rights from Ubuntu membership proposal


People present (lines said)

  1. bdrung (56)
  2. micahg-work (51)
  3. ScottK (37)
  4. GunnarHj (24)
  5. meetingology (15)
  6. tumbleweed (4)
  7. ubottu (1)


Generated by MeetBot 0.1.5.