#ubuntu-meeting Meeting

Meeting started by barry at 14:01:15 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/DeveloperMembershipBoard/Agenda (barry, 14:03:46)

  1. Review of previous action items (barry, 14:04:14)
    1. ACTION: bdrung to write up a short summary of sweetshark's recent sponsorship (barry, 14:11:13)
    2. ACTION: barry to conduct sweetshark ppu vote on ubuntu-dmb list (barry, 14:11:34)

  2. Review any packageset descriptions that have been received (micahg) (barry, 14:13:55)
  3. Package Sets (barry, 14:15:29)
    1. ACTION: tumbleweed to add to zope and schooltool package sets as per menesis request (barry, 14:17:30)

  4. ppu applications (barry, 14:17:42)
  5. motu applications (barry, 14:17:53)
  6. core dev applications (barry, 14:18:02)
  7. any other business (barry, 14:18:21)


Meeting ended at 14:26:38 UTC (full logs).

Action items

  1. bdrung to write up a short summary of sweetshark's recent sponsorship
  2. barry to conduct sweetshark ppu vote on ubuntu-dmb list
  3. tumbleweed to add to zope and schooltool package sets as per menesis request


Action items, by person

  1. barry
    1. barry to conduct sweetshark ppu vote on ubuntu-dmb list
  2. bdrung
    1. bdrung to write up a short summary of sweetshark's recent sponsorship
  3. tumbleweed
    1. tumbleweed to add to zope and schooltool package sets as per menesis request


People present (lines said)

  1. barry (46)
  2. Laney (34)
  3. tumbleweed (22)
  4. bdrung (7)
  5. meetingology (6)
  6. dholbach (1)
  7. ubottu (1)


Generated by MeetBot 0.1.5.