#ubuntu-meeting: Ubuntu TV discussion

Meeting started by mhall119 at 18:01:55 UTC (full logs).

Meeting summary

  1. History (mhall119, 18:06:10)
  2. Future (mhall119, 18:25:21)
  3. more history (mhall119, 18:26:55)
    1. https://docs.google.com/document/d/19knOlqz8cV5_8VQ1tCvEd8tjEk6U50KsSOJCROR60o4/edit?usp=sharing (mhall119, 18:36:24)

  4. Future (mhall119, 18:39:02)
    1. ACTION: * We need the converged Unity foundation to support multiple formfactors (Canonical resources are workign on this, it doesn't exist yet) (mhall119, 18:52:02)
    2. ACTION: * We need a stable set of APIs for building the interface (libunity, indicator services, hud services, etc) Canonical resources are already allocated to this (mhall119, 18:52:23)
    3. ACTION: we need to re-create the TV shell layout and components on top of Unity Next (mhall119, 18:53:11)
    4. ACTION: We need Remote control/navigation in the TV shell (mhall119, 18:54:08)
    5. ACTION: We need to make sure that all of the libs necessary to write apps and the shell are available and open source (mhall119, 18:55:30)
    6. ACTION: we need to specify a data model for passing TV data between Scopes and the Shell (mhall119, 18:55:35)
    7. ACTION: we need scopes that pull TV content from various backends and services that use the datamodel and new API (mhall119, 18:56:02)


Meeting ended at 19:02:21 UTC (full logs).

Action items

  1. * We need the converged Unity foundation to support multiple formfactors (Canonical resources are workign on this, it doesn't exist yet)
  2. * We need a stable set of APIs for building the interface (libunity, indicator services, hud services, etc) Canonical resources are already allocated to this
  3. we need to re-create the TV shell layout and components on top of Unity Next
  4. We need Remote control/navigation in the TV shell
  5. We need to make sure that all of the libs necessary to write apps and the shell are available and open source
  6. we need to specify a data model for passing TV data between Scopes and the Shell
  7. we need scopes that pull TV content from various backends and services that use the datamodel and new API


People present (lines said)

  1. mhall119 (104)
  2. bobweaver (66)
  3. tgm4883 (42)
  4. jhodapp (12)
  5. pinguy (11)
  6. meetingology (10)
  7. mr_man (9)
  8. ogra_ (1)
  9. _danialjose (1)
  10. YoBoY (1)


Generated by MeetBot 0.1.5.