#ubuntu-meeting: Ubuntu-TV Community Meeting

Meeting started by CrestedNewt at 18:05:05 UTC (full logs).

Meeting summary

    1. https://docs.google.com/document/d/1eGJ8gGtRqFxQ8xVWlR6XgP6FAFJEVZ-Ntq_TT8XhWEs/edit?usp=sharing (tgm4883, 18:10:59)
    2. https://docs.google.com/document/d/19knOlqz8cV5_8VQ1tCvEd8tjEk6U50KsSOJCROR60o4/edit?usp=sharing (tgm4883, 18:12:02)
    3. http://en.wikipedia.org/wiki/10-foot_user_interface (tgm4883, 18:21:36)
    4. http://ubuntuone.com/1AmekwFL9IjJlfuc7Twl7m (tgm4883, 18:31:36)
    5. http://www.doadjustyourset.com/2012/10/18/call-for-more-active-community-participation/ (tgm4883, 18:33:22)
    6. ACTION: crestednewt Go through Documentation from tgm4883 and check both long and short versions (CrestedNewt, 18:39:17)


Meeting ended at 18:47:34 UTC (full logs).

Action items

  1. crestednewt Go through Documentation from tgm4883 and check both long and short versions


Action items, by person

  1. tgm4883
    1. crestednewt Go through Documentation from tgm4883 and check both long and short versions


People present (lines said)

  1. CrestedNewt (53)
  2. tgm4883 (43)
  3. meetingology (4)


Generated by MeetBot 0.1.5.