18:05:05 <CrestedNewt> #startmeeting Ubuntu-TV Community Meeting
18:05:05 <meetingology> Meeting started Fri Mar  1 18:05:05 2013 UTC.  The chair is CrestedNewt. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:05:05 <meetingology> 
18:05:05 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
18:05:44 <CrestedNewt> OK, who is present for this meeting on Ubuntu TV?
18:05:52 <tgm4883> o/
18:05:59 <CrestedNewt> ME!
18:06:37 <CrestedNewt> OK, well it's just the 2 of us - reminds me of a song :D
18:07:05 <tgm4883> Bohemian Raphosody?
18:07:42 <CrestedNewt> From my end - ARM have failed to respond to me requesting info on a manufacturer in upstate NY for bobweaver.
18:07:52 <CrestedNewt> tw8 - will find the artist :D
18:08:21 <CrestedNewt> Bill Withers!!
18:08:56 <CrestedNewt> tgm4883 - do you know the status of bobweaver and the project?
18:09:12 <tgm4883> So from the Mythbuntu camp. We've been working on a quick start quide for setting up the backend portion. We've got a rough draft, but haven't found many people that want to review it
18:09:33 <CrestedNewt> What can I do?
18:09:47 <tgm4883> Review it, make sure it makes sense.
18:10:04 <tgm4883> You could go though the install, even if you don't have a tv tuner card
18:10:18 <CrestedNewt> OK, is this the latest branch?
18:10:29 <tgm4883> sec, let me grab the link
18:10:59 <tgm4883> https://docs.google.com/document/d/1eGJ8gGtRqFxQ8xVWlR6XgP6FAFJEVZ-Ntq_TT8XhWEs/edit?usp=sharing
18:11:39 <tgm4883> Note, that is the SHORT version that cuts out all the steps you don't need to change anything on (although I need to add transistional phrases for that)
18:11:40 <CrestedNewt> OK, I'll print this out and do the install
18:12:01 <tgm4883> This is the long version that includes every screen
18:12:02 <tgm4883> https://docs.google.com/document/d/19knOlqz8cV5_8VQ1tCvEd8tjEk6U50KsSOJCROR60o4/edit?usp=sharing
18:12:23 <tgm4883> The long version is 29 pages, so if we can make the short version make sense, I like it much better
18:13:12 <CrestedNewt> OK, I will make some time and install it probably on Monday.
18:13:17 <tgm4883> bobweaver status: he says he has left the project (and Ubuntu development in general). I believe this to be the case and that he will not be back
18:13:34 <CrestedNewt> such a shame! :(
18:13:36 <tgm4883> Ubuntu TV Status:
18:13:57 <tgm4883> Officially, there are apparently people inside canonical working on it
18:14:12 <CrestedNewt> Well without Bobweaver.... Status is DEAD IN THE WATER
18:14:24 <CrestedNewt> I sent this to bobweaver earlier in the week. http://www.youtube.com/watch?v=6OyW6DO6gck
18:14:27 <tgm4883> Unofficially, I think the project is failing and without clear direction
18:14:59 <CrestedNewt> agreed. I may try and talk to popey on the phone or G Hangout with him
18:15:40 <tgm4883> That said, the Mythbuntu team will continue to develop our parts of the project, because A) we said we would, and B) what we are contributing can be used in regular Ubuntu Unity
18:16:10 <CrestedNewt> If there are ppl in Canonical working on this, we need to get them in here so that we know what is happening.
18:16:22 <tgm4883> I don't think that will happen
18:16:25 <CrestedNewt> I MUST Download MYTHBUNTU
18:17:01 <CrestedNewt> OK, so do we know what they are working on and what progress is being made?
18:17:09 <tgm4883> no
18:17:17 <CrestedNewt> what 'pot holes' are there?
18:17:22 <CrestedNewt> etc etc
18:17:32 <tgm4883> my gut feeling is that they are working on ubuntu touch, and that there is some overlap (eg. qml type stuff)
18:18:35 <CrestedNewt> OK, phone is sexy and it has stolen the show at the conference, but seeing that I am not a 'coder' I can't help too much in the development.
18:19:23 <CrestedNewt> However, if MYTH can be fully integrated into Unity, that is at least a way forward.
18:19:59 <tgm4883> Yes, scopes integrate quite well into Unity. The issue was getting Unity to be a 10' interface
18:21:00 <CrestedNewt> OK. A 10' display is not what most people have in their homes. great for 'billboards' etc but the target audience in my mind is home users
18:21:36 <tgm4883> 10' interface, not 10' display
18:21:36 <tgm4883> http://en.wikipedia.org/wiki/10-foot_user_interface
18:21:46 <tgm4883> eg. you can comfortably operate it 10' away
18:22:47 <CrestedNewt> AHHH!! misunderstood that so I have learnt something new today
18:23:53 <CrestedNewt> OK, as a slight side issue.... what about using something like RDP (remote desktop) from a phone/tablet/laptop?
18:24:27 <CrestedNewt> or even having an apache web browser with appropriate commands that could be used from smartphone etc?
18:24:30 <tgm4883> you mean for control?
18:24:33 <CrestedNewt> yes
18:24:52 <tgm4883> doable, but better with an actual remote control
18:25:27 <tgm4883> the hurdle is getting Unity to a usable 10' display from a UX perspective
18:25:34 <tgm4883> well, and the backing code as well
18:26:11 <CrestedNewt> but for utilising the search facility, it would be better to have a keyboard rather than using txt-ing :D OK, understand that
18:26:56 <tgm4883> yes. Either a remote control with keyboard, or the ability to search on phone/tablet and play on screen
18:27:08 <tgm4883> or having a good onscreen search utility
18:27:21 <tgm4883> Unity actually would work fairly well for that
18:27:33 <tgm4883> since it does instant search
18:27:53 <CrestedNewt> yep but that isn't really what you are on about - let me have some thinging time
18:28:11 <CrestedNewt> as in what I said - I'm on about thinking about the UX
18:29:01 <CrestedNewt> I can try a few things out as we have a large screen in our living room and it is over 10' away
18:29:38 <tgm4883> What bobweaver had done previously would work well
18:29:50 <tgm4883> there is also a design spec for Ubuntu TV that was good
18:30:19 <CrestedNewt> I did ask Popey for a copy of that, but as yet....
18:30:24 <CrestedNewt> nothing
18:31:14 <tgm4883> I can get you a copy of that
18:31:30 <CrestedNewt> you should have my details from G+
18:31:36 <tgm4883> http://ubuntuone.com/1AmekwFL9IjJlfuc7Twl7m
18:31:51 <tgm4883> it's a PDF
18:32:06 <CrestedNewt> superb!!
18:32:33 <tgm4883> I like to think popey was doing his work to ensure that was ok to share publicly
18:32:53 <tgm4883> but it's already been shared publicly by the Ubuntu TV team via their blog
18:33:06 <CrestedNewt> OK, so then it's ok for me to have it.
18:33:10 <tgm4883> yep
18:33:21 <tgm4883> For reference, it was originally posted here
18:33:22 <tgm4883> http://www.doadjustyourset.com/2012/10/18/call-for-more-active-community-participation/
18:34:03 <CrestedNewt> I don't want to cause problems but I just want to get this on track. I have shown the demo to a few 'high end'installers and they are really interested
18:34:36 <CrestedNewt> Even if version 1 is a STB, so be it, at least it gets it out there
18:35:50 <CrestedNewt> After that, with the buzz from the phone, it should make people sit up
18:35:56 <CrestedNewt> and take notice
18:38:23 <CrestedNewt> OK, so this is what I will do for next week
18:39:17 <CrestedNewt> #action crestednewt Go through Documentation from tgm4883 and check both long and short versions
18:39:17 * meetingology crestednewt Go through Documentation from tgm4883 and check both long and short versions
18:39:41 <CrestedNewt> anything else?
18:39:49 <tgm4883> nope, that looks good
18:41:00 <CrestedNewt> okay, on that note I think that we are done here. If Canonical are doing things internally and we are not aware of it, I'm not sure about what we do as a community moving forwards
18:41:18 <CrestedNewt> or even if we are to be involved
18:41:19 <tgm4883> CrestedNewt, pretty much my thoughts exactly
18:42:23 <CrestedNewt> I got the feeling a couple of weeks ago that things are changing internally but the direction has yet to be decided. those are my feelings
18:43:10 <CrestedNewt> until these issues are resolved, I think that this as a 'separate project' is stuck in the water without a rudder
18:43:36 <CrestedNewt> because if things change again, people like bobweaver will not want to participate
18:44:25 <CrestedNewt> never mind. I'll let you know during the week how things went with the install
18:44:48 <CrestedNewt> on that note, are you happy that this meeting is closed?
18:47:29 <CrestedNewt> OK, meeting ended - thanks tgm4883! :D
18:47:34 <CrestedNewt> #endmeeting