#ubuntu-meeting: Developer Membership Board Meeting
Meeting started by bdrung at 14:02:09 UTC
(full logs).
Meeting summary
- Review of previous action items (bdrung, 14:03:01)
  - SUBTOPIC: Iain to
    publish the Dynamic PPU Procedure on the wiki somewhere (bdrung,
    14:03:34)
 
  - SUBTOPIC: Micah to
    run the election, starting ASAP, ending on midnight 10th-11th
    Feb (bdrung,
    14:04:54)
 
  - http://www.cs.cornell.edu/w8/~andru/cgi-perl/civs/results.pl?id=E_5b1837b9f3008750
    (stgraber,
    14:08:57)
 
  - ACTION: micahg to
    announce the poll results (bdrung,
    14:16:00)
 
  - SUBTOPIC: Stéphane
    to add Aron to a new input-methods packageset (bdrung,
    14:16:50)
 
 
- Kernel PPU team administration (bdrung, 14:18:16)
  - https://wiki.ubuntu.com/Kernel/Dev/UploadRights
    (bdrung,
    14:18:37)
 
 
Meeting ended at 14:30:12 UTC
(full logs).
Action items
  - micahg to announce the poll results
 
People present (lines said)
  - bdrung (28)
 
  - meetingology (23)
 
  - Laney (15)
 
  - micahg_mobile (10)
 
  - stgraber (10)
 
  - tumbleweed (7)
 
  - barry (6)
 
  - ogasawara (3)
 
Generated by MeetBot 0.1.5.