14:02:09 <bdrung> #startmeeting
14:02:09 <meetingology> Meeting started Mon Feb 11 14:02:09 2013 UTC.  The chair is bdrung. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
14:02:09 <meetingology> 
14:02:09 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
14:02:45 <bdrung> #meetingtopic Developer Membership Board Meeting
14:03:01 <bdrung> #topic Review of previous action items
14:03:34 <bdrung> #subtopic Iain to publish the Dynamic PPU Procedure on the wiki somewhere
14:03:44 <Laney> did
14:03:51 <bdrung> Laney: where?
14:04:06 <Laney> I updated ApplicationProcess and UbuntuDevelopers and mailed debian-derivatives
14:04:30 * bdrung should subscribe to get notified about the wiki page changes.
14:04:43 <bdrung> thanks Laney.
14:04:54 <bdrung> #subtopic Micah to run the election, starting ASAP, ending on midnight 10th-11th Feb
14:05:44 <barry> right on cue :)
14:06:00 <bdrung> micahg_mobile: current topic: Micah to run the election, starting ASAP, ending on midnight 10th-11th Feb
14:08:03 <micahg_mobile> So, the election concluded, we should either vote our hand wave the results
14:08:12 <micahg_mobile> Or, not our
14:08:40 <Laney> we should vote to confirm the poll
14:08:46 <bdrung> please state the result
14:08:57 <stgraber> http://www.cs.cornell.edu/w8/~andru/cgi-perl/civs/results.pl?id=E_5b1837b9f3008750
14:11:14 <bdrung> #vote Do you confirm the DMB poll (new members: ScottK, stgraber, Laney, bdrung)?
14:11:14 <meetingology> Please vote on: Do you confirm the DMB poll (new members: ScottK, stgraber, Laney, bdrung)?
14:11:14 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
14:11:45 <stgraber> +1
14:11:45 <meetingology> +1 received from stgraber
14:11:57 <micahg_mobile> +1
14:11:57 <meetingology> +1 received from micahg_mobile
14:12:01 <barry> +1
14:12:01 <meetingology> +1 received from barry
14:12:09 <bdrung> +1
14:12:09 <meetingology> +1 received from bdrung
14:12:17 <Laney> +1
14:12:17 <meetingology> +1 received from Laney
14:12:31 <tumbleweed> +1
14:12:31 <meetingology> +1 received from tumbleweed
14:13:13 <bdrung> #endvote
14:13:13 <meetingology> Voting ended on: Do you confirm the DMB poll (new members: ScottK, stgraber, Laney, bdrung)?
14:13:13 <meetingology> Votes for:6 Votes against:0 Abstentions:0
14:13:13 <meetingology> Motion carried
14:13:31 <bdrung> micahg: will you announce the result?
14:14:12 <micahg_mobile> Bdrung: can't do now, but can do this week sometime
14:14:15 <stgraber> I'll do the ACL changes and team membership renewals
14:14:46 <Laney> merci
14:14:57 <Laney> well done everyone
14:15:04 <micahg_mobile> Stgraber: I think that should wait until Wednesday
14:15:18 <stgraber> micahg_mobile: yeah, I'll wait for LP to tell me I expired, then I'll do them
14:15:21 <barry> micahg_mobile: thanks for conducting the election
14:16:00 <bdrung> #action micahg to announce the poll results
14:16:00 * meetingology micahg to announce the poll results
14:16:38 <bdrung> please do that until Thursday (when the new term starts)
14:16:50 <bdrung> #subtopic Stéphane to add Aron to a new input-methods packageset
14:17:03 <bdrung> stgraber: have you done it?
14:17:05 <stgraber> yep
14:17:16 <stgraber> new team, packageset and everything
14:18:08 <bdrung> thanks
14:18:16 <bdrung> #topic Kernel PPU team administration
14:18:37 <bdrung> #link https://wiki.ubuntu.com/Kernel/Dev/UploadRights
14:19:57 <Laney> I'm in favour of this — I don't feel effective when screening kernel uploaders
14:20:00 <bdrung> ogasawara: ^
14:20:24 <Laney> we didn't ask them to be present
14:20:28 <Laney> does anyone have any concerns?
14:20:32 * ogasawara peeks in anyways
14:20:42 <barry> Laney: i completely agree.  kernel is so specialized that i think we've effectively delegated to them in the past, even if not officially so.  let's make it official.
14:20:49 <bdrung> I'm in favour of this too. The kernel seems to different than 'normal' packages.
14:21:09 <micahg_mobile> Looks fine
14:21:09 <tumbleweed> what barry said
14:21:20 <stgraber> one small detail, should we require them to be Ubuntu Members?
14:21:35 <stgraber> otherwise kernel-uploaders will give them that right without any explicit Ubuntu Membership review
14:21:42 <ogasawara> I'd be fine with that requirement
14:21:51 <tumbleweed> what does the desktop team do there?
14:22:04 <barry> at least until we've separated those (see later agenda item :)
14:22:19 <tumbleweed> looks like nothing https://wiki.ubuntu.com/DesktopTeam/Developers
14:22:25 <tumbleweed> barry: well, this isn't PPU
14:22:25 <Laney> It gives you ubuntu-dev -> membership
14:22:46 <micahg_mobile> Desktop team has same problem, but in the case of the desktop team, sustained is much more likely in a visible form
14:22:54 <Laney> I suppose once you've been contributing enough it's fine to become a member too (is the thought)
14:23:04 <Laney> enough to join the desktop team that is
14:23:10 <tumbleweed> given the fairly heavy requirements for the kernel team, I'm happy with it implying membership as is
14:23:14 <Laney> yeah
14:23:20 <micahg_mobile> This should be ppu though for membership purposes
14:24:23 <micahg_mobile> I'm happy to discuss the ppu aspect later when we do the split
14:24:57 <Laney> vote?
14:25:03 <stgraber> ok, I'm happy keeping the kernel process similar to desktop's and I guess we'd grant them UCD anyway if they were to apply, so getting membership is fine
14:25:49 <bdrung> ogasawara: in your proposal, three Ack's are needed. Have you considered +3 instead? This gives the voting members three options: +1, +0 or -1.
14:27:10 <ogasawara> bdrung: I hadn't thought requiring +3 since with us it will be +1 or -1, none of that +0.  either you have our ack or you don't.
14:27:38 <bdrung> okay. let's vote
14:29:27 <bdrung> #vote Should the DMB delegate kernel upload rights to the kernel PPU team?
14:29:27 <meetingology> Please vote on: Should the DMB delegate kernel upload rights to the kernel PPU team?
14:29:27 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
14:29:31 <stgraber> +1
14:29:31 <meetingology> +1 received from stgraber
14:29:34 <barry> +1
14:29:34 <meetingology> +1 received from barry
14:29:43 <micahg_mobile> +1
14:29:43 <meetingology> +1 received from micahg_mobile
14:29:51 <Laney> +1
14:29:51 <meetingology> +1 received from Laney
14:29:54 <bdrung> +1
14:29:54 <meetingology> +1 received from bdrung
14:30:02 <tumbleweed> +1
14:30:02 <meetingology> +1 received from tumbleweed
14:30:12 <bdrung> #endmeeting