#ubuntu-meeting: ubuntu-server-team

Meeting started by rbasak at 16:00:00 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (rbasak, 16:00:19)
  2. Raring Development (rbasak, 16:03:35)
    1. http://reports.qa.ubuntu.com/reports/rls-mgr/rls-r-tracking-bug-tasks.html#server (rbasak, 16:04:22)
    2. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-r-openstack-ha (jamespage, 16:11:30)
    3. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-r-seeded-qa-workflow (jamespage, 16:15:17)

  3. Ubuntu Server Team Events (rbasak, 16:19:38)
  4. Weekly Updates & Questions for the QA Team (hggdh) (rbasak, 16:21:36)
  5. Weekly Updates & Questions for the Kernel Team (smb) (rbasak, 16:25:05)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (rbasak, 16:26:25)
  7. Open Discussion (rbasak, 16:27:15)
    1. ACTION: smoser to push A2 cloud image forwards (rbasak, 16:38:31)

  8. Announce next meeting date and time (rbasak, 16:40:03)


Meeting ended at 16:40:23 UTC (full logs).

Action items

  1. smoser to push A2 cloud image forwards


Action items, by person

  1. smoser
    1. smoser to push A2 cloud image forwards


People present (lines said)

  1. jamespage (51)
  2. rbasak (38)
  3. arosales (18)
  4. smoser (14)
  5. hggdh (9)
  6. hallyn (7)
  7. smb (5)
  8. ubottu (5)
  9. meetingology (4)
  10. Daviey (3)
  11. zul (3)
  12. utlemming (3)


Generated by MeetBot 0.1.5.