#ubuntu-meeting: Ubuntu-TV Community Meeting

Meeting started by tgm4883 at 18:05:06 UTC (full logs).

Meeting summary

  1. Community Questions (tgm4883, 18:06:09)
    1. SUBTOPIC: according to the wiki, you still need unity 2d to get UbuntuTV to work, but it seems that Ubuntu is moving from that ... is there any plans to support it in unity3d any time soon? (tgm4883, 18:08:06)
    2. SUBTOPIC: does anyone know if the current build of UbuntuTV works at all on Raring? (tgm4883, 18:11:05)

  2. Status Updates (tgm4883, 18:14:04)
    1. ACTION: tgm4883 to make video showing mythtv features (tgm4883, 18:22:19)
    2. ACTION: tgm4883 mhall119 package mythtvservices library and both mythtv scopes (tgm4883, 18:23:28)

  3. Community questions/comments/concerns (tgm4883, 18:29:32)
    1. https://launchpad.net/~u2t/+archive/bleedingedge (bobweaver, 18:37:32)


Meeting ended at 18:53:17 UTC (full logs).

Action items

  1. tgm4883 to make video showing mythtv features
  2. tgm4883 mhall119 package mythtvservices library and both mythtv scopes


Action items, by person

  1. mhall119
    1. tgm4883 mhall119 package mythtvservices library and both mythtv scopes
  2. tgm4883
    1. tgm4883 to make video showing mythtv features
    2. tgm4883 mhall119 package mythtvservices library and both mythtv scopes


People present (lines said)

  1. tgm4883 (62)
  2. bobweaver (26)
  3. mhall119 (16)
  4. steve_fi (7)
  5. meetingology (6)
  6. zuric (2)
  7. Pajn (1)
  8. ubottu (1)


Generated by MeetBot 0.1.5.