#ubuntu-meeting: Meeting of the One Hundred Paper Cuts team for 13-01-24

Meeting started by JoseeAntonioR at 20:07:25 UTC (full logs).

Meeting summary

  1. Review of previous meeting minutes (notgary, 20:11:01)
    1. ACCEPTED: Review of previous meeting minutes (notgary, 20:17:37)

  2. Developer week (notgary, 20:21:11)
  3. Getting more people involved (notgary, 20:39:53)
  4. Meetings (notgary, 20:51:47)


Meeting ended at 20:58:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. notgary (119)
  2. DiegoTC (42)
  3. meetingology (32)
  4. DiegoTc (4)
  5. JoseeAntonioR (4)


Generated by MeetBot 0.1.5.