#ubuntu-meeting: Technical Board meeting

Meeting started by stgraber at 21:01:41 UTC (full logs).

Meeting summary

  1. Action review (stgraber, 21:01:52)
  2. SRU MAAS and its dependencies - AndresRodriguez (roaksoax) (stgraber, 21:02:43)
    1. https://wiki.ubuntu.com/TechnicalBoardAgenda?action=diff&rev2=474&rev1=473 (cjwatson, 21:04:31)

  3. Scan the mailing list archive for anything we missed (standing item) (stgraber, 21:05:50)
  4. Check up on community bugs (standing item) (stgraber, 21:07:06)
  5. Select a chair for the next meeting (stgraber, 21:07:21)
    1. ACTION: cjwatson to chair the next TB meeting (stgraber, 21:09:09)

  6. AOB (stgraber, 21:09:13)


Meeting ended at 21:10:38 UTC (full logs).

Action items

  1. cjwatson to chair the next TB meeting


Action items, by person

  1. cjwatson
    1. cjwatson to chair the next TB meeting


People present (lines said)

  1. stgraber (26)
  2. soren (7)
  3. cjwatson (5)
  4. pitti (4)
  5. kees (4)
  6. meetingology (4)
  7. mdz (2)


Generated by MeetBot 0.1.5.