21:01:41 <stgraber> #startmeeting Technical Board meeting
21:01:41 <meetingology> Meeting started Mon Jan 21 21:01:41 2013 UTC.  The chair is stgraber. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
21:01:41 <meetingology> 
21:01:41 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
21:01:52 <stgraber> #topic Action review
21:02:16 <stgraber> None that I can see on the wiki or remember
21:02:43 <stgraber> #topic SRU MAAS and its dependencies - AndresRodriguez (roaksoax)
21:03:26 <pitti> hm, did I miss an email to tb@, or is that IRC discussion matter?
21:03:36 <stgraber> soren: you mentioned this item in your meeting reminder but I don't see it on the wiki or the ML :)
21:04:03 <stgraber> pitti: good, it's not just me who's missing an e-mail ;)
21:04:07 <soren> stgraber: How do you not see in on the wiki? https://wiki.ubuntu.com/TechnicalBoardAgenda?action=diff&rev1=473&rev2=474
21:04:29 <cjwatson> but it's been removed ...
21:04:31 <cjwatson> https://wiki.ubuntu.com/TechnicalBoardAgenda?action=diff&rev2=474&rev1=473
21:04:34 <soren> I  just pinged Andres in #ubuntu-server.
21:04:52 <cjwatson> (er, that URL is effectively the same as yours)
21:05:02 <soren> Er..
21:05:05 <stgraber> right, was removed a few hours ago by Andres, probably because of today being a public holiday where he lives
21:05:06 <soren> Hm, ok.
21:05:09 <stgraber> alright, moving on then :)
21:05:17 <soren> Sorry about the confusion. :)
21:05:28 <soren> It really was there when I sent out that e-mail :)
21:05:46 <stgraber> not your fault, your e-mail was right when you sent it, it's just my fault for not thinking of digging into wiki history ;)
21:05:50 <stgraber> #topic Scan the mailing list archive for anything we missed (standing item)
21:06:28 <stgraber> Looks like we took care of everything by e-mail and don't have anything to discuss here
21:06:38 <cjwatson> either we rock or are very boring
21:06:54 <stgraber> I prefer to think the former ;)
21:07:06 <stgraber> #topic Check up on community bugs (standing item)
21:07:13 <stgraber> "
21:07:13 <stgraber> There are currently no open bugs.
21:07:14 <stgraber> "
21:07:21 <stgraber> #topic Select a chair for the next meeting
21:07:23 <kees> apologies for my lateness. here now
21:07:27 <stgraber> so, who's next?
21:07:45 <kees> I haven't run one in a while.
21:07:47 <soren> I forget, do we go by name or irc nick?
21:08:43 <kees> I think it's been by name.
21:08:45 <stgraber> I think I'm last by both firstname and irc nick and Colin is first in both cases, so I guess it's cjwatson
21:08:47 <pitti> traditionally by order on https://launchpad.net/~techboard/+members I think
21:08:50 <cjwatson> fine by me
21:09:09 <stgraber> #action cjwatson to chair the next TB meeting
21:09:09 * meetingology cjwatson to chair the next TB meeting
21:09:13 <stgraber> #topic AOB
21:09:23 * stgraber waves to mdz
21:09:28 <stgraber> anything, anyone?
21:09:45 <pitti> nothing from me
21:09:52 <pitti> FYI, still waiting for replies on the brainstorm review
21:09:55 <mdz> hi
21:09:59 <mdz> sorry I'm late
21:10:22 <stgraber> that's fine, not much to discuss, we've done everything by e-mail already :)
21:10:30 * kees nods
21:10:37 <stgraber> alright, see you all in two weeks then!
21:10:38 <stgraber> #endmeeting