#ubuntu-meeting Meeting

Meeting started by czajkowski at 21:04:15 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/LoCoCouncil/Agenda (SergioMeneses, 21:04:47)
    2. ACTION: czajkowski write blog post and post to lococontacts on the subject (czajkowski, 21:20:15)

  1. Reviewed Large Geographic counteries for locoteam structure. (czajkowski, 21:20:43)
  2. AOB (czajkowski, 21:41:49)


Meeting ended at 21:43:17 UTC (full logs).

Action items

  1. czajkowski write blog post and post to lococontacts on the subject


Action items, by person

  1. czajkowski
    1. czajkowski write blog post and post to lococontacts on the subject


People present (lines said)

  1. czajkowski (99)
  2. BobJonkman2 (24)
  3. SergioMeneses (17)
  4. huats (9)
  5. meetingology (4)
  6. pleia2 (2)


Generated by MeetBot 0.1.5.