21:04:15 <czajkowski> #startmeeting
21:04:15 <meetingology> Meeting started Tue Jan 15 21:04:15 2013 UTC. The chair is czajkowski. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
21:04:15 <meetingology>
21:04:15 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
21:04:30 <czajkowski> so we don't have anything on our agenda
21:04:37 <czajkowski> but seeing as we're here lets just catch up
21:04:47 <SergioMeneses> https://wiki.ubuntu.com/LoCoCouncil/Agenda
21:05:05 <czajkowski> SergioMeneses: we;re doing that team via bug no ?
21:05:15 <SergioMeneses> only the Ubuntu Iranian team, but they want to work on the bug
21:05:22 <SergioMeneses> yes czajkowski
21:05:50 <czajkowski> grand
21:06:24 <czajkowski> so I've seen this come up on various blog posts in comments
21:06:59 <czajkowski> how people feel unmotivated due to them not being an Approved locoo and how really that word doesnt really help motvate people in getting more involved
21:07:16 <czajkowski> what I'd like to do is look at if there is an alternative and see if could be used
21:07:35 <czajkowski> sometimes words in english don't always translate so clearly in other languages
21:07:50 <SergioMeneses> sure, like free
21:08:04 <czajkowski> so I just want to see if this is possible and it also may not be. But if we don't discuss it then well we'll never know
21:08:14 <czajkowski> so some alternaives that kinda spring to mind are
21:08:51 <czajkowski> Sponsored loco - downsides would people may assume un approved locos would lose hosting, email etc as they are not sponsored, when they would be
21:09:01 <czajkowski> if anyone has any ideas please feel free to jump in
21:09:26 <SergioMeneses> I was thinking on "official" or "sponsored"
21:09:42 <czajkowski> I do like offical as that is a clear word and is less black and white
21:09:44 <BobJonkman2> Hi, I'm Bob Jonkman from the Canadian Team, which has recently lost its "approved" status.
21:09:56 <czajkowski> verified would also be a good one
21:09:58 <czajkowski> BobJonkman2: hi there
21:10:14 <czajkowski> REviewed would also be good
21:10:16 <SergioMeneses> and Bhavani said Sponsored or Authorised
21:10:23 <czajkowski> so they are reviewed by the council
21:10:39 <czajkowski> Authroised sounds a bit severe imo, but again that's just me
21:10:46 <SergioMeneses> sure
21:10:55 <czajkowski> and I'm trying to find a way to sum what up approved is, but also make it sound less harsh
21:10:59 <czajkowski> huats: any ideas
21:11:00 <SergioMeneses> it is a strong word
21:11:06 <czajkowski> BobJonkman2: any ideas there?
21:11:18 <BobJonkman2> loss of approval has caused some agitation amongst team members. There is some feeling that we're not allowed to gather and have events focused on Ubuntu without approval. A different word would be welcome
21:11:34 <huats> honnestly I have thought about that and approved is the best word for me
21:11:44 <czajkowski> BobJonkman2: why do people feel that way, we have many teams who don't have the approved status and all have events
21:11:51 <czajkowski> huats: nods
21:12:11 <huats> I don't llike sponsored nor authorised (team can exists without being approved)
21:12:17 <czajkowski> Again, just like to point out, nothing is set in stone. it's jsut stuff I've seen and heard from many people and discussion is good.
21:12:24 <czajkowski> huats: nods
21:12:29 <BobJonkman2> It's the word, "Approved". Without "approval" the sense is that activities are disapproved
21:12:55 <czajkowski> what I had in my head Loco teams ( unapproved) and reviewed loco teams (approved)
21:13:04 <czajkowski> taking away the unapproved and approved words
21:13:10 <czajkowski> so all teams are locoteams
21:13:18 <czajkowski> but one of which has been reviewed by the council
21:13:22 <czajkowski> so seems offical
21:13:25 <czajkowski> but also less harsh
21:13:27 <czajkowski> thoughts?
21:13:39 <czajkowski> BobJonkman2: never heard that but interesting to think about
21:14:04 <BobJonkman2> The only direct benefit the Canadian Team sees to an "Approved" status is that Canonical provides branded Ubuntu disks (which are very welcome, and show proprietary software users that Ubuntu is not just some fly-by-night thing)
21:14:37 <czajkowski> nods
21:14:45 <huats> I might try the word 'official' but nothing besides that
21:14:55 <BobJonkman2> So perhaps a new word might focus on the benefits a Team receives. "Sponsored" seems to work for that
21:15:01 <SergioMeneses> huats, +1
21:15:29 <SergioMeneses> BobJonkman2, huats czajkowski I think "official" would be better for this
21:15:33 <czajkowski> BobJonkman2: how would differenciate between sponsored and unsponsored then
21:15:36 <SergioMeneses> imho
21:15:51 <huats> BobJonkman2: I think there is something on what we can try to work : some teams (I am aware of ubuntu-fr and ubuntu-de) have agreement with Canonical to be able to sell ubuntu branded goodies
21:16:27 <huats> I have been asked in the past by Jono to provide him that "agreement" so that he can work out on extending it to the rest of "approved" loco teams
21:16:55 <czajkowski> So my only concern then would be for "unapproved" locos how seeing the word Sponsored and Offical not beside their team
21:16:56 <BobJonkman2> From the Team members' perspective, the only thing we get out of "Approval" (or Sponsorship) is disks, which we give away gratis to anyone who is interested
21:17:09 <czajkowski> and also the word Offical means what ?
21:17:15 <czajkowski> any team not approved is not an offical team
21:17:23 <czajkowski> I susupect our inboxes would explode in outrage
21:17:42 <czajkowski> BobJonkman2: makes a difference in conference packs also
21:17:52 <czajkowski> which many teams use more so than CDs tbh
21:17:57 <huats> this could be a real benefit to inform team that selling an ubuntu goodies without being approved is a copyright violation (and this is something people in FOSS are really looking carefully)
21:17:58 <pleia2> there are sometimes also publishers who use approved/non-approved as criteria for giving out books (the official ubuntu book only went to approved teams)
21:18:06 <czajkowski> also little known fact. Not many teams request the CD allocation each cycle
21:18:10 <pleia2> so it's not even just canonical
21:18:13 <BobJonkman2> czajkowski: True, but most members don't see the conference packs
21:18:41 <BobJonkman2> and since the decline of Ontario Linuxfest 2 years ago we haven't had need of a conference pack
21:18:47 <czajkowski> BobJonkman2: my experience is the other way in fact
21:18:51 <czajkowski> but nice to hear another side of things
21:19:30 <czajkowski> well like I say nothing is fixed in stone, this is useful information and we'll follow up with a blog post and posting to the loco contacts list for wider discussion
21:19:41 <BobJonkman2> czajkowski: That most members don't see the conference pack may be because the Canadian Team covers a large geographic region.
21:20:15 <czajkowski> #action czajkowski write blog post and post to lococontacts on the subject
21:20:15 * meetingology czajkowski write blog post and post to lococontacts on the subject
21:20:43 <czajkowski> #topic Reviewed Large Geographic counteries for locoteam structure.
21:20:49 <BobJonkman2> But smaller geographic regions would reduce active membership to a small handful in each region
21:20:50 <czajkowski> So BobJonkman2 this may be of interest to your team
21:21:04 <czajkowski> This has come up time and time again over the last year or so
21:21:13 <BobJonkman2> :) That's one of the reasons I'm here
21:21:34 <czajkowski> We have counteries such as India, Australia, Canada and Brazil
21:21:55 <czajkowski> all of which are massive georgaphic regions and it's not possible to be loco in that sense
21:22:11 <czajkowski> what we would propse is to break them up into state/provence like USA has done
21:22:20 <czajkowski> and there can be locos that way
21:23:01 <czajkowski> the reason we would like to do this now rather than in 1+years is to put in place measures to help teams from the ground up, but also helps plan and better allocate resouces when planning eg. Canonical DVDs
21:23:15 <BobJonkman2> For the Canadian Team, a good geographic area is maybe 100km across. Even members in a provincial team would be separated by hundreds of km
21:23:29 <czajkowski> we've had this request in a number of times now from India and we've had to keep putting it off as we don't have the requirements in place.
21:23:44 <czajkowski> BobJonkman2: the same goes for many countereies and even states in the USA
21:24:00 <czajkowski> what would also benefit is that the LTP would be able to have a section in the team page for a CITY contact
21:24:12 <czajkowski> this merge has been ready for a long time as it was discussed at least 2 UDSs ago
21:24:32 <BobJonkman2> +1 for City contacts
21:24:37 <czajkowski> Brazil loco have already broken their team up into sub teams a long time ago , this would just help for making it offical
21:25:18 <czajkowski> but if we don't set the standard up now, then it all becomes rather messy and has a knock on effect on other things, then such as Approved/offical locos
21:25:25 <czajkowski> what do folks think?
21:25:46 <SergioMeneses> but it doesnt work for all teams, russia said no
21:26:03 <BobJonkman2> In Canadian Team IRC meetings the consensus is that provincial teams won't make much difference to members; our team groups are city-based
21:26:34 <czajkowski> BobJonkman2: right but in a provence you could have a city contact but not a city loco. this has been discussed at length at UDS and it was said no a city loco would not happen.
21:27:28 <BobJonkman2> If Canada is split into provincial teams most members still would not meet face-to-face, and we'd probably continue to meet in IRC on a Canada-wide basis anyway.
21:28:08 <BobJonkman2> So, splitting into provincial teams would create bureaucratic and administrative overhead that accomplishes nothing.
21:28:25 <czajkowski> or it could help the team
21:28:30 <czajkowski> the USA has a USA mentor team
21:28:39 <czajkowski> we should try and be more encouraing about new ideas
21:29:01 <czajkowski> rather than saying it wont work tbh
21:30:38 <BobJonkman2> We're working on our Canadian Re-approval application now, and it's been difficult to get members working together in anything larger than a City. Most of the discussion takes place during the Kitchener and Waterloo Ubuntu Hours, face-to-face
21:31:21 <czajkowski> BobJonkman2: you may not understand my point, break ing up teams into provence/state may encourage others to step up and if they dn't that's fine, but the standard is put in place
21:31:25 <czajkowski> and the option is there for the future
21:32:01 <BobJonkman2> True, more teams would mean more involvement from people as local contacts
21:32:41 <czajkowski> yes exactly
21:32:55 <czajkowski> as a person living the other side of canada may not be interested in an event in that area
21:33:04 <czajkowski> but may be interested in running on in their provence
21:33:15 <czajkowski> lets try adn support the idea and work out the logistics as we move forward
21:33:25 <czajkowski> this idea has hit roadblocks from people for the last 18 months
21:33:26 <SergioMeneses> anyways this is a sensible topic and we need a lot of ideas and commentaries
21:33:40 <czajkowski> yet we keep getting requests on a monthly basis for help in this area
21:34:03 <czajkowski> so I suspect we'll A) blog B) mail loco contacts and the teams we have in mind
21:34:13 <czajkowski> over the coming week(s)
21:34:22 <czajkowski> but it would be nice to get the ball rolling
21:35:06 <SergioMeneses> czajkowski, I think is the best
21:35:31 <czajkowski> so for example there are 10 provences in Canada
21:35:39 <BobJonkman2> A team leader may run an event in her City, but as each province is about 1000km wide having provincial LoCos doesn't make much difference to having a country LoCo
21:35:44 <czajkowski> you could have 10 locoteams there rather than one large country one
21:35:50 <czajkowski> surely this makes more sense
21:37:23 <BobJonkman2> We have about 300 members, spread out over more than 5000 km; most of them are in Ontario. A Saskatchewan LoCo may have only one or two members...
21:37:27 <czajkowski> so my georgaphy of Canada is a bit sketchy apologies, but you'd have ubutu-ca-on for Ontario loco and a city contact on the LTP for Toronto
21:37:34 <czajkowski> if I have my provence and city right there
21:38:00 <czajkowski> BobJonkman2: true but at least the two there would have the option and feel empowered to have a loco in their back ice skating rink! :)
21:38:10 * czajkowski has a mate there, it's very cold!
21:38:18 <czajkowski> but they should have the option there to have their own loco
21:38:41 <czajkowski> equally they can mail the mothership the candian team for advice and help and that team could mentor people
21:39:03 <BobJonkman2> In Vancouver there is a city-based (unapproved) LoCo, that seems to work well for them.
21:39:08 <SergioMeneses> like a meta team
21:39:22 <BobJonkman2> But Toronto, with a population of about 5,000,000 doesn't even have Ubuntu Hours.
21:39:35 <czajkowski> BobJonkman2: each team is so different on their events
21:40:01 <czajkowski> and like I said city contact was discussed at UDS and it was said No it would not happen, at best the LTP would be edited to allow for a city contact.
21:40:05 <SergioMeneses> BobJonkman2, but what can we do in that case?
21:40:16 <czajkowski> anwyasy this was just to give an idea of what the council are working on
21:40:50 <BobJonkman2> If Canada should be split into provincial LoCos we would like to keep the country-wide mailing list, IRC channel &c. because of the sparse membership.
21:41:09 <czajkowski> BobJonkman2: thats not a problem this could be worked out n the future
21:41:15 <czajkowski> it's not being decided this second
21:41:49 <BobJonkman2> czajkowski: I understand.
21:41:49 <czajkowski> #topic AOB
21:41:56 <czajkowski> huats: SergioMeneses any other comments
21:42:05 <czajkowski> or AOB
21:42:16 <SergioMeneses> not from me
21:42:23 <huats> I don't know what means AOB
21:42:23 <huats> :)
21:42:28 <czajkowski> any other business
21:42:29 <czajkowski> :)
21:43:05 <huats> not else
21:43:11 <czajkowski> okie doke
21:43:17 <czajkowski> #endmeeting