#ubuntu-meeting Meeting

Meeting started by soren at 21:02:34 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/TechnicalBoard/BrainstormReview/Dec2012 (pitti, 21:03:45)

  1. Stuff from the mailing list. (soren, 21:10:00)
  2. Community bugs (soren, 21:12:46)
  3. AOB? (soren, 21:13:00)
    1. ACTION: Next meeting (soren, 21:13:42)


Meeting ended at 21:15:41 UTC (full logs).

Action items

  1. Next meeting


People present (lines said)

  1. soren (39)
  2. pitti (19)
  3. cjwatson (7)
  4. meetingology (4)
  5. stgraber (2)


Generated by MeetBot 0.1.5.