21:02:34 <soren> #startmeeting
21:02:34 <meetingology> Meeting started Mon Jan 7 21:02:34 2013 UTC. The chair is soren. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
21:02:34 <meetingology>
21:02:34 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
21:02:52 <soren> I don't see any apologies on the ML.
21:03:07 <soren> So next item on the agenda is action items.
21:03:15 <soren> pitti: Brainstorm review?
21:03:33 <pitti> my review resulted in 7 items, 3 of which got a response
21:03:37 <pitti> the other four are still outstanding
21:03:45 <pitti> [link] https://wiki.ubuntu.com/TechnicalBoard/BrainstormReview/Dec2012
21:04:05 <pitti> not very surprising with the holidays in between, etc. I asked for a response until mid-january
21:04:08 <cjwatson> Sorry, one of those is mine
21:04:19 <cjwatson> Still outstanding - plan is to simply fix the problem described
21:04:32 <soren> cjwatson: How radical.
21:05:02 * soren still trying to find the irc log from last meeting.
21:05:11 <soren> ...to find action items.
21:05:20 <pitti> it's not a hard deadline anyway; I also didn't have a very formal way of strictly picking the top ten or so, I just grabbed the ones which seemed interesting and not already obsoleted by design
21:05:34 <pitti> soren: there weren't any except the brainstorm review
21:05:37 <cjwatson> soren: gotta happen occasionally
21:05:39 <soren> Cool.
21:06:06 <soren> pitti: Did you comment on the ones you intentionally skipped?
21:06:12 <soren> Saying that they're obsolete or whatever?
21:06:18 <pitti> I didn't, no
21:06:42 <soren> Can we expire things from brainstorm?
21:06:45 <pitti> many are about software-center, which is currently being rewritten the upteenth time
21:06:50 <soren> Or do their popularity decay over time?
21:07:07 <pitti> if nobody votes them up any more, they decline, yes
21:07:19 <pitti> I looked at "most popular in the last 6 months"
21:07:27 <soren> Ah, cool.
21:07:28 <pitti> that said, even the most popular one wasn't very popular
21:07:45 <pitti> it seems the whole thing is losing momentum
21:07:51 <soren> As long as they (probably) don't wind up beig the same ignored one next time we do the review, that's fine.
21:08:14 <soren> pitti: I'm sure one could draw number of conclusions from that fact.
21:08:22 <pitti> nah, that's where the "subjective filter" comes into play :)
21:09:05 <soren> pitti: Right, right, I was just concerned we'd end up with the same stale ones at the top every time and we'd have to routinely start at item 37 before we got to anything that was still remotely current :)
21:09:18 <pitti> no, that didn't seem to happen
21:09:21 <soren> Yay.
21:09:24 <soren> Ok, moving on.
21:09:41 <soren> Er..
21:10:00 <soren> #topic Stuff from the mailing list.
21:10:03 <cjwatson> that wasn't my experience in doing the review a while back, either
21:10:19 <soren> There's the MRE for sssd.
21:10:38 <soren> That was tjaalton's one, wasn't it?
21:10:46 <cjwatson> Timo's reply is satisfactory enough; I'm minded to approve if nobody objects
21:10:58 <cjwatson> (it only takes one)
21:11:04 <soren> If someone actively cares for it, I'm perfectly fine with it.
21:11:12 <pitti> I have no strong opinion on that one TBH, as I don't know at all what that package does and how bad regressions would be
21:12:03 <soren> Anything else we've missed?
21:12:24 <soren> I don't think so.
21:12:46 <soren> #topic Community bugs
21:12:52 <soren> None.
21:13:00 <soren> #topic AOB?
21:13:07 <pitti> nothing from me
21:13:34 <soren> 3
21:13:35 <soren> 2
21:13:36 <soren> 1
21:13:38 <soren> Sold
21:13:42 <soren> #action Next meeting
21:13:42 * meetingology Next meeting
21:13:55 <soren> That'll be Jan 21st.
21:14:00 <soren> At 2100 UTC.
21:14:04 <soren> Who's chairing?
21:14:27 <cjwatson> rotation would be stgraber
21:14:28 <soren> I can do it again. I probably owe a few times.
21:14:41 <stgraber> I'm fine with that
21:14:49 <stgraber> (as in, me doing it)
21:14:58 <soren> Thanks for clarifying :)
21:15:06 <pitti> what happened to the "barely can fit that meeting in an hour, with heated discussion" times? :-)
21:15:30 <pitti> (not that I miss them at that late hour)
21:15:36 <pitti> thanks soren
21:15:41 <soren> #endmeeting