#ubuntu-meeting Meeting

Meeting started by cody-somerville at 19:05:43 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/DeveloperMembershipBoard/Agenda (cody-somerville, 19:06:00)

  1. Review of previous action items (cody-somerville, 19:06:20)
    1. SUBTOPIC: laney to describe criteria and process for lightweight amending of ppu rights (for dds) (cody-somerville, 19:08:25)
    2. http://people.ubuntu.com/~laney/dynamic-ppu-procedure.txt (Laney, 19:08:39)
    3. ACTION: DMB members to read proposal and be prepared to vote next meeting on next action (cody-somerville, 19:09:42)
    4. SUBTOPIC: micahg to ask docs people if they want to apply for a packageset (cody-somerville, 19:09:57)

  2. PerPackageUploader Applications (cody-somerville, 19:11:14)
    1. SUBTOPIC: Bjoern Michaelsen for libreoffice (cody-somerville, 19:11:47)
    2. https://wiki.ubuntu.com/BjoernMichaelsen/DeveloperApplication (cody-somerville, 19:11:58)

  3. Ubuntu Core Developer Applications (cody-somerville, 19:42:53)
    1. SUBTOPIC: Adam Stokes for Ubuntu Core Developer (cody-somerville, 19:43:14)
    2. https://wiki.ubuntu.com/AdamStokes (cody-somerville, 19:43:38)

  4. Any Other Business (cody-somerville, 20:10:48)
    1. https://wiki.ubuntu.com/CommunityCouncil/Restaffing (Laney, 20:13:13)
    2. ACTION: DMB to sort out re-election stuff. (cody-somerville, 20:16:37)


Meeting ended at 20:17:03 UTC (full logs).

Action items

  1. DMB members to read proposal and be prepared to vote next meeting on next action
  2. DMB to sort out re-election stuff.


People present (lines said)

  1. cody-somerville (48)
  2. stokachu (30)
  3. bdrung (26)
  4. Sweetshark (25)
  5. meetingology (25)
  6. Laney (16)
  7. micahg (9)
  8. barry (8)
  9. stgraber (2)


Generated by MeetBot 0.1.5.