#ubuntu-meeting: Ubuntu TV weekly meeting

Meeting started by tgm4883 at 18:05:07 UTC (full logs).

Meeting summary

  1. Open Floor (tgm4883, 18:07:03)
    1. ACTION: tgm4883 (tgm4883, 18:13:42)


Meeting ended at 18:36:48 UTC (full logs).

Action items

  1. tgm4883


Action items, by person

  1. tgm4883
    1. tgm4883


People present (lines said)

  1. tgm4883 (41)
  2. mhall119 (31)
  3. CrestedNewt (17)
  4. meetingology (4)


Generated by MeetBot 0.1.5.