#ubuntu-meeting: ubuntu arb meeting

Meeting started by coolbhavi at 07:59:19 UTC (full logs).

Meeting summary

    1. ACTION: ajmitch and coolbhavi to scout for some low hanging fruits in the queue to help clear the queue (coolbhavi, 08:20:44)
    2. ACTION: coolbhavi to mail the arb list about a new round of recruitment (coolbhavi, 08:25:32)
    3. https://lists.ubuntu.com/archives/technical-board/2012-November/001437.html is the last action on the TB list (ajmitch, 08:30:45)
    4. ACTION: ajmitch to check with the TB for approval of new arb process (coolbhavi, 08:34:05)


Meeting ended at 08:43:29 UTC (full logs).

Action items

  1. ajmitch and coolbhavi to scout for some low hanging fruits in the queue to help clear the queue
  2. coolbhavi to mail the arb list about a new round of recruitment
  3. ajmitch to check with the TB for approval of new arb process


Action items, by person

  1. ajmitch
    1. ajmitch and coolbhavi to scout for some low hanging fruits in the queue to help clear the queue
    2. ajmitch to check with the TB for approval of new arb process
  2. coolbhavi
    1. ajmitch and coolbhavi to scout for some low hanging fruits in the queue to help clear the queue
    2. coolbhavi to mail the arb list about a new round of recruitment


People present (lines said)

  1. coolbhavi (34)
  2. ajmitch (33)
  3. meetingology (6)


Generated by MeetBot 0.1.5.