#ubuntu-meeting: Ubuntu server meeting

Meeting started by hallyn at 16:01:27 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (hallyn, 16:01:40)
  2. Raring Development (hallyn, 16:01:55)
    1. Raring Development (hallyn, 16:02:30)
    2. http://reqorts.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html (hallyn, 16:02:41)
    3. ACTION: Daviey to remove release bugs item from agenda (hallyn, 16:03:30)
    4. ACTION: Daviey to fix the release bugs report (hallyn, 16:03:50)
    5. ACTION: everyone look through http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-r-tracking-bug-tasks.html#server (hallyn, 16:07:25)

  3. Ubuntu Server Team Events (hallyn, 16:11:23)
    1. https://reinvent.awsevents.com/ is next week. (smoser, 16:11:44)

  4. Weekly Updates & Questions for the QA Team (hggdh) (hallyn, 16:13:03)
  5. Weekly Updates & Questions for the Kernel Team (smb) (hallyn, 16:13:42)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (hallyn, 16:17:30)
  7. Open Discussion (hallyn, 16:18:32)
  8. Announce next meeting date and time (hallyn, 16:19:54)


Meeting ended at 16:20:20 UTC (full logs).

Action items

  1. Daviey to remove release bugs item from agenda
  2. Daviey to fix the release bugs report
  3. everyone look through http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-r-tracking-bug-tasks.html#server


Action items, by person

  1. Daviey
    1. Daviey to remove release bugs item from agenda
    2. Daviey to fix the release bugs report


People present (lines said)

  1. hallyn (56)
  2. smoser (11)
  3. smb (11)
  4. meetingology (6)
  5. Daviey (5)
  6. arosales (4)
  7. jamespage (4)
  8. ubottu (2)
  9. zul (1)
  10. rbasak (1)


Generated by MeetBot 0.1.5.