16:01:27 <hallyn> #startmeeting Ubuntu server meeting
16:01:27 <meetingology> Meeting started Tue Nov 20 16:01:27 2012 UTC.  The chair is hallyn. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:01:27 <meetingology> 
16:01:27 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
16:01:40 <hallyn> #topic Review ACTION points from previous meeting
16:01:46 <hallyn> none on the agenda
16:01:55 <hallyn> #topic Raring Development
16:02:27 <hallyn> does someone want to handle the release bugs?
16:02:30 <hallyn> #link Raring Development
16:02:34 <hallyn> hm
16:02:41 <hallyn> #link http://reqorts.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html
16:02:51 <jamespage> o/
16:02:53 <smoser> o/
16:03:07 <hallyn> that's not updated for raring, is it relevant?
16:03:15 <Daviey> hallyn: Action me to fix it :)
16:03:30 <hallyn> #action Daviey to remove release bugs item from agenda
16:03:30 * meetingology Daviey to remove release bugs item from agenda
16:03:37 <Daviey> (fix the report)
16:03:43 <hallyn> oh
16:03:50 <hallyn> #action Daviey  to fix the release bugs report
16:03:50 * meetingology Daviey  to fix the release bugs report
16:04:08 <hallyn> ok, so on to http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-r-tracking-bug-tasks.html#server i guess
16:04:14 <hallyn> Daviey: do you want to drive that?
16:04:55 <Daviey> hallyn: I'm sorry, i cannot.
16:05:10 <Daviey> hallyn: (I'm got one foot in irc right now, but my heart on the phone)
16:05:24 <hallyn> ok, waht i see is a whole lot of unassigned high priority bugs...
16:05:41 <hallyn> bug 1064224 being critical
16:05:43 <ubottu> Launchpad bug 1064224 in maas (Ubuntu Raring) "IPMI detection ends up with power_address of 0.0.0.0" [Critical,Triaged] https://launchpad.net/bugs/1064224
16:06:06 <hallyn> ah, roaxsoax isnt here but seems to be handling it
16:06:27 <hallyn> jamespage: you marked it critical, any comment on it, or is it progressing ok?
16:07:13 <hallyn> ok, let me just turn this into an action for everyone to go through that list.  bc i see at leaset one that i need to deal with (i.e. remove)
16:07:19 <jamespage> hallyn, with regards to the maas bugs; I went through and aligned them to maas upstream in importance
16:07:25 <hallyn> #action everyone look through http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-r-tracking-bug-tasks.html#server
16:07:25 * meetingology everyone look through http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-r-tracking-bug-tasks.html#server
16:07:27 <jamespage> most are inprogress or committed - so its OK
16:07:34 <hallyn> jamespage: ok, thanks
16:07:51 <hallyn> arosales: do you want to go through blueprints?
16:08:18 <arosales> hallyn: hello :-)
16:08:35 <hallyn> howdie :)
16:08:48 <arosales> I think the main thing jamespage, smoser, and Daviey were working on was specs in blueprints
16:08:50 <arosales> how is that going?
16:09:04 <smoser> we made an initial pass through them last week.
16:09:15 <Daviey> (Rest still to finish)
16:09:17 <smoser> they generally look in good shape (other than the ones I did).
16:09:31 <smoser> we made comments in the whiteboard of ones that needed more fleshing out.
16:10:19 <arosales> smoser: any to bring up here?
16:10:34 <smoser> if you have a blueprint that you are wondering about the status of, please ping jamespage or Daviey
16:10:56 <hallyn> does anyone have questions about their blueprints they want to ask here?
16:10:57 <smoser> as they are not taking long hiatus for turkey consumption shortly like I am.
16:11:05 <jamespage> ta smoser :-)
16:11:15 <hallyn> thanks guys, moving on,
16:11:23 <hallyn> #topic Ubuntu Server Team Events
16:11:27 <hallyn> anything coming up?
16:11:38 <hallyn> (3,
16:11:42 <hallyn> 2,
16:11:44 <smoser> https://reinvent.awsevents.com/ is next week.
16:11:50 <hallyn> oh yeah i keep getting emails about that
16:11:55 <smoser> jcastro, m_3, smoser, utlemming.
16:11:58 <smoser> will be there.
16:12:12 <hallyn> that's a big group
16:12:31 <hallyn> can we watch an online stream (and giggle)?
16:13:01 <hallyn> eh i'll have to look for one, sounds aweseome.  moving on,
16:13:03 <hallyn> #topic Weekly Updates & Questions for the QA Team (hggdh)
16:13:06 <hallyn> hggdh: around?
16:13:40 <hallyn> seems not, moving on,
16:13:42 <hallyn> #topic Weekly Updates & Questions for the Kernel Team (smb)
16:13:46 <hallyn> hi smb
16:13:51 * smb takes break
16:13:56 <smb> err breath
16:14:04 <smb> I went through the review of Xen that adds back qemu-dm with apw. We found a few documentation/packaging improvements and I think could be uploaded soonish. Though probably need to kick out the previous upload still in raring-proposed. Which actually brings up the next topic: Daviey, I think apw talked to you already about the dependency breakage for xen-hypervisor-4.1-<arch> for some nova packages.
16:14:16 <smb> One option there may be to depend on the xen-system-<arch> meta-packages which are produced since xen-4.1.3 (though those pull in xen-utils as well).
16:14:17 <smb> Otherwise bug 1078926 seems to have some upstream fix. Though its not yet completely clear whether it potentially could change a bit before finally arriving there. I have added some links to test kernels to the report.
16:14:18 <ubottu> Launchpad bug 1078926 in Ubuntu "raring instance failed to find EC2 datasource" [High,Confirmed] https://launchpad.net/bugs/1078926
16:14:21 <smb> ..
16:15:04 <hallyn> smb: Daviey is on the phone, let's give him another 30 secs to see the ping
16:15:06 <smoser> smb, thanks for your work there.
16:15:24 <hallyn> zul: ^ any comment on the xen packaging suggestion?
16:15:26 <smoser> on that bug. you were able to reproduce locally ?
16:15:28 <smb> smoser, Merely prodding upstream
16:15:33 <smb> smb, Yes I was
16:15:43 <smb> Actually even with xen 4.2 host
16:15:59 <hallyn> smb: do i understand right that the kernel in quantal-proposed should have fixes for all the network namespace refcount bugs?
16:16:03 <zul> i dont have a comment yet
16:16:12 <hallyn> zul: np, thanks, just checking
16:16:28 <smb> hallyn, I think the second fix is still pending to move into updates
16:16:43 <hallyn> right, but fix is in proposed at least - phew
16:17:01 <hallyn> ok, pls catch Daviey later :)  moving on,
16:17:04 <smb> hallyn, Yes it should be
16:17:13 <hallyn> thanks smb
16:17:30 <hallyn> #topic Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak)
16:17:37 <hallyn> rbasak: any news?
16:17:41 <rbasak> Nothing to report. Any questions for me?
16:18:20 <hallyn> sounds like no,
16:18:28 <hallyn> thanks, rbasak.  moving on,
16:18:32 <hallyn> #topic Open Discussion
16:19:26 <hallyn> we're saving our chatting for turkey day?
16:19:52 <hallyn> ok,
16:19:54 <hallyn> #topic Announce next meeting date and time
16:20:15 <hallyn> next meeting will be next Tuesday, Nov 27, at 16:00 UTC
16:20:18 <hallyn> thanks everyone
16:20:20 <hallyn> #endmeeting