#ubuntu-meeting: ubuntu-server-team

Meeting started by smoser at 16:20:39 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (smoser, 16:20:59)
  2. Raring Development (smoser, 16:21:17)
    1. ACTION: smoser, jamespage, daviey review blueprints (smoser, 16:22:28)

  3. Ubuntu Server Team Events (smoser, 16:26:04)
  4. Weekly Updates & Questions for the QA Team (hggdh) (smoser, 16:27:04)
    1. http://www.meetup.com/scalela/ (SpamapS, 16:27:59)

  5. Weekly Updates & Questions for the Kernel Team (smb) (smoser, 16:28:35)
    1. http://people.canonical.com/~smb/lucid-ec2-ng (smoser, 16:30:29)

  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (smoser, 16:31:12)
  7. Open Discussion (smoser, 16:32:25)
    1. http://lists.debian.org/debian-cloud/2012/11/threads.html (smoser, 16:39:36)
    2. https://lists.debian.org/debian-cloud/ (SpamapS, 16:39:59)
    3. https://lists.debian.org/debian-cloud/2012/11/msg00039.html (SpamapS, 16:40:38)

  8. Announce next meeting date and time (smoser, 16:46:09)


Meeting ended at 16:49:12 UTC (full logs).

Action items

  1. smoser, jamespage, daviey review blueprints


Action items, by person

  1. jamespage
    1. smoser, jamespage, daviey review blueprints
  2. smoser
    1. smoser, jamespage, daviey review blueprints


People present (lines said)

  1. smoser (63)
  2. SpamapS (18)
  3. Daviey (7)
  4. zul (4)
  5. xnox (4)
  6. meetingology (4)
  7. smb (4)
  8. rbasak (2)
  9. utlemming (2)
  10. ubottu (1)
  11. jamespage (1)


Generated by MeetBot 0.1.5.