#ubuntu-meeting: IRC Team

Meeting started by AlanBell at 19:02:36 UTC (full logs).

Meeting summary

  1. Review last meetings action items (AlanBell, 19:03:47)
  2. Open items in the IRCC tracker (AlanBell, 19:12:07)
  3. Review Bugs related to the Ubuntu IRC Council (AlanBell, 19:12:32)
    1. SUBTOPIC: bug 913541 there are a number of people with Ubuntu IRC cloaks who have expired from the ubuntumembers group - AlanBell (AlanBell, 19:12:54)

  4. alignment of launchpad teams and channel access lists (AlanBell, 19:14:03)
  5. replacing eir with an ubottu plugin (AlanBell, 19:16:05)
    1. ACTION: AlanBell Pici Tm_T m4v to initiate the process of getting scratbot code into ubottu (AlanBell, 19:21:31)

  6. Any Other Business (AlanBell, 19:21:57)
    1. ACTION: alanbell to sort out udsbotu in uds channels (AlanBell, 19:22:10)
    2. ACTION: alanbell to blog about UDS IRC channels (AlanBell, 19:22:20)


Meeting ended at 19:30:19 UTC (full logs).

Action items

  1. AlanBell Pici Tm_T m4v to initiate the process of getting scratbot code into ubottu
  2. alanbell to sort out udsbotu in uds channels
  3. alanbell to blog about UDS IRC channels


Action items, by person

  1. AlanBell
    1. AlanBell Pici Tm_T m4v to initiate the process of getting scratbot code into ubottu
  2. Pici
    1. AlanBell Pici Tm_T m4v to initiate the process of getting scratbot code into ubottu
  3. Tm_T
    1. AlanBell Pici Tm_T m4v to initiate the process of getting scratbot code into ubottu
  4. ubottu
    1. AlanBell Pici Tm_T m4v to initiate the process of getting scratbot code into ubottu
  5. udsbotu
    1. alanbell to sort out udsbotu in uds channels


People present (lines said)

  1. AlanBell (61)
  2. Pici (10)
  3. Tm_T (9)
  4. Spads (7)
  5. meetingology (6)
  6. udsbotu (2)
  7. ubottu (2)
  8. cjohnston (2)


Generated by MeetBot 0.1.5.