19:02:36 <AlanBell> #startmeeting IRC Team
19:02:36 <meetingology> Meeting started Sun Oct 28 19:02:36 2012 UTC.  The chair is AlanBell. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:02:36 <meetingology> 
19:02:36 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
19:02:43 <AlanBell> hi all, who is here for the meeting?
19:02:50 <Pici> howdy
19:03:47 <AlanBell> #topic Review last meetings action items
19:04:01 <AlanBell> last meeting was here https://wiki.ubuntu.com/MeetingLogs/IRCC/20120624
19:05:14 <AlanBell> we had an action item to set up #ubuntu-discuss, which we did, the channel has been rather quiet but Jussi has requested we keep it going a bit longer, I am inclined to review it again next meeting after UDS, it might prove useful still
19:05:26 <AlanBell> if it doesn't we can close it and forward to -offtopic or something
19:05:46 <Pici> Sounds good.
19:05:53 <cjohnston> does anyone here have access to the udsbottu?
19:05:54 <Pici> Too bad it hasn't seen more action though
19:06:01 <Spads> cjohnston: "udsbotu"
19:06:01 <AlanBell> another action item was looking at ban removal in ubottu, which we can come onto in a minute
19:06:08 <Tm_T> I'm ok having -discuss around still
19:06:12 <Tm_T> even if it slow
19:06:14 <AlanBell> cjohnston: that would be tsimpson I think
19:06:25 <cjohnston> is he all?
19:06:34 <AlanBell> jussi too possibly
19:07:32 <AlanBell> cjohnston: what needs doing?
19:08:01 <Spads> AlanBell: cjohnston is on a phone, so he asked me to explain.  Basically we have a bunch of IRC channels for the session rooms at UDS, and we need to get the bot to join those.
19:08:26 <Spads> AlanBell: You can get a list of channel names by hovering over the little speech bubbles on e.g: http://summit.ubuntu.com/uds-r/2012-10-29/
19:09:02 <Spads> \Takei{Oh myyyy...}
19:09:18 <AlanBell> hi udsbotu :)
19:09:27 * Spads takes this as a demonstration of this fully operational udsbotu
19:09:30 <AlanBell> looks like she listens to me so I will sort that out after the meeting
19:09:35 <Spads> AlanBell: many thanks!
19:09:43 <Tm_T> AlanBell: rock on
19:10:00 <Spads> Rock over London; rock on Chicago.
19:10:07 <AlanBell> yay
19:10:17 <AlanBell> the other action item was pici to review masks for Ubuntu Member access to channels
19:10:52 <Pici> uhh.
19:11:19 <AlanBell> oh, this was stuff like this channel where the mask might not match the variety of cloaks we have or somethign
19:11:34 <Pici> I remember looking at it an one point, I'll have something done for next meeting.
19:11:49 <AlanBell> ok, no problem
19:11:57 <AlanBell> on to the agenda items
19:12:07 <AlanBell> #topic Open items in the IRCC tracker
19:12:12 <AlanBell> none at all \o/
19:12:21 <Tm_T> nooooooo
19:12:26 <Pici> wooo
19:12:32 <AlanBell> #topic Review Bugs related to the Ubuntu IRC Council
19:12:54 <AlanBell> #subtopic bug 913541 there are a number of people with Ubuntu IRC cloaks who have expired from the ubuntumembers group - AlanBell
19:12:57 <ubottu> Launchpad bug 913541 in ubuntu-community "there are a number of people with Ubuntu IRC cloaks who have expired from the ubuntumembers group" [Undecided,In progress] https://launchpad.net/bugs/913541
19:12:57 <udsbotu> Ubuntu bug 913541 in ubuntu-community "there are a number of people with Ubuntu IRC cloaks who have expired from the ubuntumembers group" [Undecided,In progress] https://launchpad.net/bugs/913541 - Assigned to Ubuntu IRC Council (ubuntu-irc-council)
19:13:08 <AlanBell> I think pici sorted the last of these out (at the time)
19:13:16 <AlanBell> should run that script again to check
19:13:23 <Pici> Indeed, they were all fixed as of whenever I did it.
19:13:53 <AlanBell> ok, I will run the script as a check, and close the bug
19:13:54 <AlanBell> \o/
19:14:03 <AlanBell> #topic alignment of launchpad teams and channel access lists
19:14:59 <AlanBell> I have basically done this one, I will do a final check through, I have a script that parses the launchpad groups and a google docs spreadsheet of the access lists and they basically tie up now
19:15:27 <AlanBell> it is going to be hard to fully automate because of stuff like the kubuntu council having access to things nested in the normal access groups
19:16:03 <AlanBell> right, lets move on to eir
19:16:05 <AlanBell> #topic replacing eir with an ubottu plugin
19:16:19 <AlanBell> bug 892500 eir is still not fit for purpose in #ubuntu -ikonia
19:16:20 <udsbotu> Ubuntu bug 892500 in ubuntu-community "eir is still not fit for purpose in #ubuntu" [Undecided,In progress] https://launchpad.net/bugs/892500 - Assigned to Ubuntu IRC Council (ubuntu-irc-council)
19:16:20 <ubottu> Launchpad bug 892500 in ubuntu-community "eir is still not fit for purpose in #ubuntu" [Undecided,In progress] https://launchpad.net/bugs/892500
19:16:40 <AlanBell> udsbotu: part #ubuntu-meeting
19:17:08 <AlanBell> so we have in #ubuntu-bots-test the rather good scratbot
19:17:16 <AlanBell> which is doing some ban management
19:17:32 <AlanBell> is it good enough? do we turn it on and remove eir?
19:17:33 <Pici> Is it ready for prime time?
19:17:46 <AlanBell> well I have been pestering people to test it :)
19:17:54 <AlanBell> I had a go and it seems to function well
19:17:59 <Tm_T> my only concern is if it has all the needed functionalities, what I know it does
19:18:15 <AlanBell> I believe it may require ubottu to be opped
19:18:21 <AlanBell> for ban removal
19:18:27 <Tm_T> hmm
19:18:39 <Tm_T> it cannot op itself when needed?
19:18:45 <AlanBell> maybe
19:19:33 <AlanBell> actually scratdev is not opped in -bots-test
19:20:06 <AlanBell> right, I think we should talk to m4v about the production readyness of it
19:20:12 <AlanBell> and get the code up on launchpad for review
19:20:22 <AlanBell> then turn it on and fix what breaks :)
19:20:27 <Tm_T> sounds like a plan
19:20:39 <Pici> Sounds good
19:20:57 <AlanBell> great
19:21:31 <AlanBell> #action AlanBell Pici Tm_T m4v to initiate the process of getting scratbot code into ubottu
19:21:31 * meetingology AlanBell Pici Tm_T m4v to initiate the process of getting scratbot code into ubottu
19:21:35 <AlanBell> nick m4v
19:21:57 <AlanBell> #topic Any Other Business
19:22:10 <AlanBell> #action alanbell to sort out udsbotu in uds channels
19:22:10 * meetingology alanbell to sort out udsbotu in uds channels
19:22:20 <AlanBell> #action alanbell to blog about UDS IRC channels
19:22:20 * meetingology alanbell to blog about UDS IRC channels
19:22:47 <AlanBell> now, we had a blueprint for a UDS session
19:22:58 <AlanBell> dunno if it got scheduled
19:23:51 <AlanBell> the other thing we should do is a call for ops, and process the queues
19:24:08 <AlanBell> don't think there are many applicants right now which is fine
19:24:30 <AlanBell> any other things we should be thinking about doing at this time?
19:26:14 <Tm_T> AlanBell: should we use UDS as a possibility to discuss with canonical about the use of irc channels on marketing or was this sorted adequately already?
19:27:06 <AlanBell> well that was one reason for the creation of #ubuntu-discuss
19:27:24 <AlanBell> and yes, I would like to use UDS to get the word out to canonical that they can send people there
19:29:44 <AlanBell> any more items to add?
19:29:59 <Pici> nope ;)
19:30:12 <AlanBell> things can always be discussed at any time in -ops and -ops-team if people have items to raise
19:30:16 <AlanBell> but for now . . .
19:30:19 <AlanBell> #endmeeting