#ubuntu-meeting: ubuntu-server-team

Meeting started by jamespage at 16:01:08 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (jamespage, 16:01:13)
    1. ACTION: jamespage and Ursinha to look into aligning release team and server team tracking reports (jamespage, 16:02:04)
    2. ACTION: jamespage to provide info to hggdh about how to run iSCSI and MAAS tests for the ISO (jamespage, 16:02:29)

  2. Quantal Development (jamespage, 16:02:41)
    1. http://reports.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html (jamespage, 16:03:13)
    2. http://reports.qa.ubuntu.com/reports/rls-mgr/rls-q-tracking-bug-tasks.html#server (jamespage, 16:03:31)
    3. http://status.ubuntu.com/ubuntu-quantal/group/topic-quantal-servercloud-overview.html (jamespage, 16:04:27)

  3. Ubuntu Server Team Events (jamespage, 16:05:42)
  4. Weekly Updates & Questions for the QA Team (hggdh) (jamespage, 16:07:02)
  5. Weekly Updates & Questions for the Kernel Team (smb) (jamespage, 16:07:34)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (jamespage, 16:10:15)
  7. Open Discussion (jamespage, 16:11:23)
    1. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-juju-release-process is for spamaps (arosales, 16:20:44)
    2. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-awstools looks mostly done. I'll sync up with utlemming on remaining wi (arosales, 16:25:30)

  8. Announce next meeting date and time (jamespage, 16:26:32)


Meeting ended at 16:26:59 UTC (full logs).

Action items

  1. jamespage and Ursinha to look into aligning release team and server team tracking reports
  2. jamespage to provide info to hggdh about how to run iSCSI and MAAS tests for the ISO


Action items, by person

  1. jamespage
    1. jamespage and Ursinha to look into aligning release team and server team tracking reports
    2. jamespage to provide info to hggdh about how to run iSCSI and MAAS tests for the ISO


People present (lines said)

  1. jamespage (57)
  2. arosales (36)
  3. smb (7)
  4. rbasak (6)
  5. meetingology (5)
  6. m_3 (4)
  7. hallyn (2)
  8. ubottu (1)
  9. jimbaker (1)


Generated by MeetBot 0.1.5.