16:01:08 <jamespage> #startmeeting ubuntu-server-team
16:01:08 <meetingology> Meeting started Tue Oct 16 16:01:08 2012 UTC.  The chair is jamespage. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:01:08 <meetingology> 
16:01:08 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
16:01:13 <jamespage> #topic Review ACTION points from previous meeting
16:01:25 * jamespage gets ready to whip himself
16:01:33 <jamespage> jamespage and Ursinha to look into aligning release team and server team tracking reports
16:01:51 <jamespage> still not done; will get that sorted for next cycle (promise)
16:02:04 <jamespage> #action jamespage and Ursinha to look into aligning release team and server team tracking reports
16:02:04 * meetingology jamespage and Ursinha to look into aligning release team and server team tracking reports
16:02:12 <jamespage> jamespage to provide info to hggdh about how to run iSCSI and MAAS tests for the ISO
16:02:26 <jamespage> again not completed = c/f
16:02:29 <jamespage> #action jamespage to provide info to hggdh about how to run iSCSI and MAAS tests for the ISO
16:02:29 * meetingology jamespage to provide info to hggdh about how to run iSCSI and MAAS tests for the ISO
16:02:33 <jamespage> ...
16:02:41 <jamespage> #topic Quantal Development
16:02:54 <jamespage> hopefully not much of that going on now.
16:03:13 <jamespage> #link http://reports.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html
16:03:21 <jamespage> looking goog
16:03:24 <jamespage> good even
16:03:31 <jamespage> #link http://reports.qa.ubuntu.com/reports/rls-mgr/rls-q-tracking-bug-tasks.html#server
16:03:56 <jamespage> a few outstanding - one of which I think is resolved but that needs confirmation
16:04:07 <jamespage> the samba printing bug is still proving hard to reproduce.
16:04:08 <jamespage> ...
16:04:13 <jamespage> onto blueprints
16:04:27 <jamespage> #link http://status.ubuntu.com/ubuntu-quantal/group/topic-quantal-servercloud-overview.html
16:04:59 <jamespage> Not going to review individual BP's; but suffice to say POSTPONED is appropriate now...
16:05:15 <jamespage> some WI's may carry over to next release - please do so
16:05:42 <jamespage> #topic Ubuntu Server Team Events
16:06:05 <jamespage> openstack design summit is currently underway - lots of representation from Ubuntu Server Team
16:06:17 <jamespage> Ubuntu Dev Summit in 1.5 weeks time - don't miss it
16:06:29 <jamespage> anything from anyone else?
16:07:02 <jamespage> #topic Weekly Updates & Questions for the QA Team (hggdh)
16:07:07 <jamespage> hggdh: around?
16:07:29 <jamespage> nope - ok moving on
16:07:33 <arosales> Hello, sorry I am late
16:07:34 <jamespage> #topic Weekly Updates & Questions for the Kernel Team (smb)
16:07:40 <smb> uh
16:07:46 <jamespage> hey arosales - could be the quickest meeting on record!
16:07:54 <smb> Not really much (or anything) to mention
16:07:55 <smb> ..
16:08:18 <jamespage> smb, actually bug 1054129
16:08:20 <ubottu> Launchpad bug 1054129 in qemu-kvm (Ubuntu Quantal) "reboot with -vga cirrus can result in broken output" [Medium,Confirmed] https://launchpad.net/bugs/1054129
16:08:33 <jamespage> is that the same issue that you where looking at with the cirrus driver in KVM?
16:08:34 * smb shrugs
16:08:47 <smb> I would first need to read the bug report
16:08:48 <hallyn> think it was taken care of by removing a cirrus driver from kernel?
16:08:56 <smb> hallyn, yes for now
16:09:07 <smb> Will re-appear in R to hopefully sort things
16:09:22 <jamespage> hallyn, I think we can close that bug for the time being them - I can't reproduce....
16:09:26 <jamespage> and that would explain why...
16:09:28 <jamespage> go-oh
16:09:50 <hallyn> "doctor, it hurts when".... "then remove the driver"
16:10:06 <jamespage> lol
16:10:08 <jamespage> ...
16:10:11 <jamespage> next...
16:10:15 <jamespage> #topic Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak)
16:10:18 <jamespage> anything rbasak?
16:10:31 <rbasak> Nothing to report. It's looking good for release!
16:10:40 <jamespage> excellent
16:10:41 <rbasak> Any questions for me?
16:11:20 <jamespage> sounds like no
16:11:23 <jamespage> #topic Open Discussion
16:11:33 <jamespage> anyone have anything to raise?
16:11:39 <arosales> \o
16:11:51 <jamespage> arosales, go for it
16:12:03 <arosales> jamespage:  did you cover https://blueprints.launchpad.net/~ubuntu-server?searchtext=servercloud+q delivery status?
16:12:11 * arosales apologizes again for being late
16:12:36 <arosales> ie we have some BP with non-closed/done "Delivery" states
16:12:54 <jamespage> not specifically but general director was complete blueprints and carry over any relevant work items
16:13:39 <arosales> jamespage could we step through the BP with non done delivery, ie Beta Available, Informational or Deferred states.
16:13:47 <arosales> with the folks that are here
16:13:58 <arosales> rbasak: https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-arm-deployment
16:14:06 <arosales> Delivery = Good progress
16:14:37 <rbasak> One to postpone, and the other is done. I'll amend now.
16:14:47 <arosales> m_3: how do you feel about [mark-mims] Charm testing on ARM (emulation only): TODO
16:15:42 * rbasak just postponed that
16:15:47 <arosales> rbasak: m_3: did you guys get an opportunity to test ARM on MAAS?
16:16:08 <rbasak> AIUI, it's pending some more work on m_3 on the charm side of things
16:16:13 <rbasak> I haven't fully synced with m_3 yet
16:16:36 <arosales> ok perhaps m_3 can chime in
16:16:43 <arosales> jamespage: https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-bug-triage-review
16:16:49 <arosales> most of those are for Ursinha
16:16:54 <arosales> do we want to postpone those?
16:16:59 <jamespage> I've deffered the BP generally
16:17:26 <jamespage> done
16:17:40 <arosales> jamespage; thanks
16:17:53 <arosales> m_3: https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-juju-charm-unit-tests
16:17:58 <arosales> or jimbaker^
16:18:28 <jimbaker> arosales, that's currently making good progress
16:18:56 <arosales> jimbaker: feel wi should be done before end of week?
16:19:26 <m_3> unit tests we should close out
16:19:32 <arosales> run charmtester against maas environment: TODO
16:19:49 <arosales> m_3: this should also help with the earlier question in regards to ARM deployment
16:19:51 <m_3> there're a couple that're inprogress, but they're not tied to a cycle... I'm thinking we postpone then in that blueprint
16:20:02 <m_3> yeah, it's the same work-item
16:20:21 <arosales> ok, I'll mark the BP as "Beta  Available"
16:20:44 <arosales> https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-juju-release-process is for spamaps
16:21:02 <arosales> just one wi there create spec to allow charms to depend on juju versions: INPROGRESS
16:21:39 <arosales> skipping https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-openstack-deployment-on-armnt
16:22:02 <arosales> jamespage: https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-bigdata-hadoop
16:22:16 <jamespage> arosales, I deferred that blueprint
16:22:17 <arosales> sorry that is deferred
16:22:19 <arosales> :-)
16:22:26 <jamespage> (only just :-))
16:23:00 <arosales> m_3: https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-juju-charm-best-practices
16:23:25 <arosales> looks mostly done
16:23:39 <arosales> jcastro [jorge] Choose a single place for presenting flagbearer charms (charm browser?): TODO
16:23:40 <m_3> thought it was... looking
16:24:09 <arosales> I'll sync up with jcastro on his remaining work items and them move delivery to "implemented"
16:24:45 <arosales> rbasak: may want to sync up with craig on https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-server-benchmark-and-performance
16:25:30 <arosales> https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-awstools looks mostly done. I'll sync up with utlemming on remaining wi
16:26:11 <arosales> jamespage: ok that covers the BPs with non done "Delivery" status
16:26:22 <arosales> jamespage:  back to you, thanks for letting me interject
16:26:24 <jamespage> arosales, ack - thanks for that
16:26:32 <jamespage> #topic Announce next meeting date and time
16:26:45 <jamespage> October 23rd at 1600 GMT
16:26:52 <jamespage> right here.
16:26:59 <jamespage> #endmeeting