#ubuntu-meeting: DMB meeting

Meeting started by bdrung at 19:10:36 UTC (full logs).

Meeting summary

  1. Review of previous action items (bdrung, 19:11:36)
    1. SUBTOPIC: laney to delete network-manager packageset (bdrung, 19:13:16)
    2. SUBTOPIC: laney to contact menesis about schooltool packageset (bdrung, 19:14:13)
    3. SUBTOPIC: netbook/unr/mobile packagesets (bdrung, 19:15:11)
    4. SUBTOPIC: stefanor to create a UDS session (bdrung, 19:21:11)
    5. ACTION: stgraber to delete netbook/unr/mobile packagesets (bdrung, 19:22:11)
    6. https://blueprints.launchpad.net/ubuntu/+spec/other-q-dmb-discussion (tumbleweed, 19:25:43)
    7. SUBTOPIC: micahg to ask docs people if they want to apply for a packageset (bdrung, 19:26:28)

  2. PerPackageUploader Applications (bdrung, 19:27:18)
    1. SUBTOPIC: Andreas Hasenack's PerPackageUploader Application (bdrung, 19:50:10)
    2. https://landscape.canonical.com (ahasenack, 19:51:39)
    3. https://wiki.ubuntu.com/AndreasHasenack/LandscapeClientPerPackageUploadApplication (bdrung, 19:51:43)

  3. Next chair. (bdrung, 20:09:19)


Meeting ended at 20:09:30 UTC (full logs).

Action items

  1. stgraber to delete netbook/unr/mobile packagesets


People present (lines said)

  1. bdrung (51)
  2. ahasenack (27)
  3. Laney (23)
  4. meetingology (23)
  5. henrix (19)
  6. tumbleweed (13)
  7. micahg (6)
  8. bjf (2)
  9. cody-somerville (2)
  10. mdz (1)
  11. herton (1)
  12. ogasawara (1)
  13. sconklin (1)


Generated by MeetBot 0.1.5.