#ubuntu-meeting: ubuntu-server-team

Meeting started by Ursinha at 16:00:07 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (Ursinha, 16:00:40)
    1. ACTION: jamespage and Ursinha to look into aligning release team and server team tracking reports (Ursinha, 16:01:41)

  2. Quantal Development (Ursinha, 16:02:30)
    1. https://wiki.ubuntu.com/QuantalQuetzal/ReleaseSchedule (Ursinha, 16:02:36)
    2. SUBTOPIC: Release Bugs (Ursinha, 16:02:50)
    3. http://reports.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html (Ursinha, 16:03:21)
    4. SUBTOPIC: Blueprints (Ursinha, 16:19:58)
    5. http://status.ubuntu.com/ubuntu-quantal/ubuntu-server.html (Ursinha, 16:20:05)

  3. Ubuntu Server Team Events (Ursinha, 16:24:55)
  4. Weekly Updates & Questions for the QA Team (hggdh) (Ursinha, 16:27:11)
    1. ACTION: jamespage to provide info to hggdh about how to run iSCSI and MAAS tests for the ISO (Ursinha, 16:32:16)

  5. Weekly Updates & Questions for the Kernel Team (smb) (Ursinha, 16:39:23)
  6. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (Ursinha, 16:41:18)
  7. Open Discussion (Ursinha, 16:42:24)
  8. Announce next meeting date and time (Ursinha, 16:43:53)


Meeting ended at 16:45:40 UTC (full logs).

Action items

  1. jamespage and Ursinha to look into aligning release team and server team tracking reports
  2. jamespage to provide info to hggdh about how to run iSCSI and MAAS tests for the ISO


Action items, by person

  1. hggdh
    1. jamespage to provide info to hggdh about how to run iSCSI and MAAS tests for the ISO
  2. jamespage
    1. jamespage and Ursinha to look into aligning release team and server team tracking reports
    2. jamespage to provide info to hggdh about how to run iSCSI and MAAS tests for the ISO
  3. Ursinha
    1. jamespage and Ursinha to look into aligning release team and server team tracking reports


People present (lines said)

  1. Ursinha (93)
  2. SpamapS (14)
  3. hggdh (11)
  4. smoser (7)
  5. ubottu (6)
  6. meetingology (5)
  7. roaksoax (4)
  8. Daviey (4)
  9. jimbaker (4)
  10. jamespage (4)
  11. hallyn (4)
  12. rbasak (2)
  13. smb (2)
  14. zul (1)
  15. JoseeAntonioR (1)
  16. Sp4rKy (1)


Generated by MeetBot 0.1.5.