#ubuntu-meeting Meeting

Meeting started by head_victim at 12:07:12 UTC (full logs).

Meeting summary

  1. Julian Fernandes Ubuntu Membership Application (head_victim, 12:10:34)
    1. https://wiki.ubuntu.com/Membership/Boards (head_victim, 12:10:56)
    2. http://wiki.ubuntu.com/julianfernandes (julian_fern, 12:12:36)
    3. https://picasaweb.google.com/103172290858656490894 (tiagoscd, 12:18:04)
    4. https://plus.google.com/photos/103172290858656490894/albums/5681554703198893201?banner=pwa (Ursinha, 12:20:41)
    5. ACCEPTED: Julian Fernandes is now a Ubuntu Member - Congratulations! (head_victim, 12:25:52)


Meeting ended at 12:36:25 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. head_victim (29)
  2. julian_fern (21)
  3. meetingology (13)
  4. Ursinha (12)
  5. tiagoscd (11)
  6. court_jester (5)
  7. Destine (4)
  8. Pendulum (2)
  9. cyphermox (2)


Generated by MeetBot 0.1.5.