12:07:12 <head_victim> #startmeeting
12:07:12 <meetingology> Meeting started Wed Sep 26 12:07:12 2012 UTC.  The chair is head_victim. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
12:07:12 <meetingology> 
12:07:12 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
12:08:18 <head_victim> #voters cyphermox Destine Pendulum head_victim
12:08:18 <meetingology> Current voters: Destine Pendulum cyphermox head_victim
12:09:29 <head_victim> Hello and welcome to the Ubuntu Membership Review Board meeting for 1200 UTC 26th September 2012. The wiki page for the Review Boards are available here: https://wiki.ubuntu.com/Membership/Boards
12:09:38 <head_victim> We will attempt to get through all of the applicants that have added themselves to that list before today's meeting. If we are unable to make it through the entire list due to time constraints, then at the next meeting we will pick up where we left off.
12:09:51 <head_victim> The format for the meeting is as follows: We will go through the list of applicants one by one, by date of application (FIFO).
12:09:51 <head_victim> Each applicant should introduce themselves (1-5 sentences) and provide links to their Ubuntu Wiki page. After the introduction the members of the Membership Review Board will review the pages and, if needed, ask the applicant further questions.
12:09:51 <head_victim> During this time it is encouraged for other members of the community to show their support for the applicant. Do not be alarmed if the members of the Membership Review Board are quiet during this time; they are most likely reading wiki/launchpad/forum/other pages and deciding how they are going to vote.
12:09:52 <head_victim> When the board is ready to vote, they will publicly vote in the channel with either +1, 0, or -1 (for membership, abstain, and against membership, respectively). If the sum of those numbers is positive, then the applicant is now an official Ubuntu member! (feel free congratulate them!)
12:09:56 <head_victim> Now, with any further ado, lets get started with the first applicant...
12:10:09 <head_victim> Wow, that looks big all at once
12:10:10 <head_victim> Anyway
12:10:34 <head_victim> #topic Julian Fernandes Ubuntu Membership Application
12:10:56 <head_victim> #link https://wiki.ubuntu.com/Membership/Boards
12:11:16 <head_victim> julian_fern: while we read up on your application can you please introduce yourself to the board
12:11:25 <julian_fern> Hello :)
12:11:41 <julian_fern> My name is Julian Fernandes
12:11:47 <julian_fern> i'm a 20 years old Brazilian WordPress consultant and a LoCo Team leader
12:12:09 <julian_fern> I also work with Nginx and WordPress optimization on Ubuntu Servers
12:12:30 <julian_fern> Talking about myself isn't my strong point, so i think my wiki page says it all :)
12:12:36 <julian_fern> http://wiki.ubuntu.com/julianfernandes
12:13:19 <tiagoscd> I just like to say that julian_fern has done a great job in Brazil, helping many users, writing posts about Ubuntu, speaking in conferences
12:13:31 <Ursinha> he's just too humble to talk about what all he's been doing :)
12:13:35 * Ursinha is cheering for julian_fern
12:13:37 <tiagoscd> he keeps a hard and daily work to support Ubuntu Brazilian community
12:13:50 <tiagoscd> as Ubuntu Brazilian Communiyt Council member I strongly endorse his membership
12:14:15 <head_victim> julian_fern: sounds like you have quite the following
12:14:25 <Destine> head_victim, indeed
12:14:51 <head_victim> Are there any details of the events mentioned under contributions (links to event writeups, photos, etc, stuff we can get a feel for the scale of)
12:15:21 <julian_fern> head_victim: yeah, the friendships i made when i joined the Ubuntu community are great :)
12:15:23 <julian_fern> hmmm
12:15:39 <julian_fern> i think we have some photos at our G+ page
12:15:40 <head_victim> julian_fern: the community is what drew me in as well :)
12:16:50 <julian_fern> This is the Latinoware page, the event i'm gonna attend next month: http://2012.latinoware.org/?lang=en
12:17:10 <julian_fern> I will talk about WordPress optimization with Ubuntu Server and the future of gaming on Linux
12:17:33 <julian_fern> i will also be there with Ubuntu-BR, helping users to install Ubuntu and clearing doubts they may have
12:17:58 <tiagoscd> head_victim: in my Picasa you can see some photos about one conference that julian_fern has supported Brazilian community
12:18:04 <tiagoscd> https://picasaweb.google.com/103172290858656490894
12:18:30 <julian_fern> head_victim: i'm the guy with the bad hair :P
12:18:34 <julian_fern> tiagoscd: thanks :)
12:19:15 <court_jester> Is good to remember that Latinoware give sponsorship spots for ubuntu members and Julian is the only non member that was approved for sponsorship.
12:19:48 <head_victim> tiagoscd: thanks for that, which album are we referring to sorry?
12:20:32 <tiagoscd> head_victim: oh sorry, referring about "Ubuntu-BR-SC at Seminário de Ciência e Tecnologia da UDESC" :)
12:20:41 <Ursinha> https://plus.google.com/photos/103172290858656490894/albums/5681554703198893201?banner=pwa
12:21:27 <julian_fern> There is also some more photos at tiagoscd's blog: http://tiagohillebrandt.eti.br/blog/ubuntu-sc-no-seminario-de-ciencia-e-tecnologia-da-udesc.html
12:21:32 <julian_fern> Sadly my blog is offline atm.
12:21:52 <head_victim> No worries, I don't even have a blog :)
12:22:13 <Ursinha> julian_fern, you
12:22:33 <Ursinha> julian_fern, you've been posting a lot to ubuntubrsc.com, it can be considered your blog for now :P
12:23:24 <julian_fern> Ursinha: True, but since me and tiagoscd funded it, i think of it as our blog hehe
12:23:40 <head_victim> Ok seems we have read a lot of stuff and a we're ready to vote :)
12:23:48 <Ursinha> :)
12:24:09 <head_victim> #vote Julian Fernandes Ubuntu Membership Application
12:24:09 <meetingology> Please vote on: Julian Fernandes Ubuntu Membership Application
12:24:09 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
12:24:21 <head_victim> Please only board members vote (the rest won't be counted)
12:24:25 <cyphermox> +1
12:24:25 <meetingology> +1 received from cyphermox
12:24:35 <Destine> +1
12:24:35 <meetingology> +1 received from Destine
12:24:56 <Pendulum> +1
12:24:56 <meetingology> +1 received from Pendulum
12:25:04 <head_victim> +1 keep up the good work with the BR Team, when you're blog comes back up make sure it gets on the planet
12:25:04 <meetingology> +1 keep up the good work with the BR Team, when you're blog comes back up make sure it gets on the planet received from head_victim
12:25:32 <head_victim> #endvote
12:25:32 <meetingology> Voting ended on: Julian Fernandes Ubuntu Membership Application
12:25:32 <meetingology> Votes for:4 Votes against:0 Abstentions:0
12:25:32 <meetingology> Motion carried
12:25:38 <tiagoscd> o/
12:25:41 <tiagoscd> congrats julian_fern
12:25:42 <julian_fern> :D
12:25:43 <Ursinha> \o/
12:25:48 <Destine> julian_fern, congrats
12:25:50 <Pendulum> julian_fern: Congrats and welcome!
12:25:52 <head_victim> #accepted Julian Fernandes is now a Ubuntu Member - Congratulations!
12:25:54 <court_jester> Uhul! Congratulations!
12:26:00 <julian_fern> Thanks guys! :)
12:26:01 <Ursinha> woohoo!
12:26:05 <cyphermox> Congrats julian_fern
12:26:14 <julian_fern> I will do my best to help Ubuntu more and more :)
12:26:25 <tiagoscd> :D
12:26:48 <head_victim> julian_fern: well done, your efforts with the Brazil team are commendable. Keep up the great work
12:27:19 <Ursinha> julian_fern, if you keep doing the same, we're all fine ;)
12:27:23 <Ursinha> thanks for helping us out
12:28:11 <court_jester> tiagoscd: Lets write about this in ubuntu-br-sc
12:28:17 <head_victim> I don't think there were any other applications tonight
12:28:25 <tiagoscd> court_jester: http://tiagohillebrandt.eti.br/blog/julian-fernandes-o-mais-novo-membro-ubuntu-no-brasil.html
12:28:26 <tiagoscd> :)
12:28:35 <court_jester> lol
12:28:44 <court_jester> Fast enough
12:28:50 <julian_fern> tiagoscd court_jester ursinha: thanks for the support guys, you are the best! (:
12:29:03 * Ursinha hugs julian_fern
12:29:15 <head_victim> Thanks to the supporters, it makes it easier for us to see others providing testimonials for work done :)
12:29:18 <Ursinha> julian_fern, the least I could do :)
12:35:50 <Destine> julian_fern, you have been added to Ubuntu Members team.
12:36:25 <head_victim> #endmeeting