#ubuntu-meeting: Ubuntu QA Community

Meeting started by balloons at 14:01:22 UTC (full logs).

Meeting summary

  1. Previous Actions (balloons, 14:03:10)
    1. ACTION: balloons to follow-up with ubuntu-qa website changes (balloons, 14:05:12)

  2. Ubuntu Updates (balloons, 14:05:21)
    1. https://bugs.launchpad.net/ubuntu-qa-website/+bug/1039158 (balloons, 14:05:52)

  3. Other topics (balloons, 14:14:54)
    1. https://bugs.launchpad.net/bugs/1046563 (kanliot, 14:17:57)
    2. https://wiki.ubuntu.com/QATeam/Meetings/QA/20120905 (smartboyhw, 14:28:56)
    3. ACTION: balloons to fix regex on https://wiki.ubuntu.com/QATeam/Meetings (balloons, 14:30:11)


Meeting ended at 14:33:05 UTC (full logs).

Action items

  1. balloons to follow-up with ubuntu-qa website changes
  2. balloons to fix regex on https://wiki.ubuntu.com/QATeam/Meetings


Action items, by person

  1. balloons
    1. balloons to follow-up with ubuntu-qa website changes
    2. balloons to fix regex on https://wiki.ubuntu.com/QATeam/Meetings


People present (lines said)

  1. balloons (50)
  2. smartboyhw (30)
  3. kanliot (17)
  4. phillw (14)
  5. meetingology (5)
  6. ubottu (3)


Generated by MeetBot 0.1.5.