14:01:22 <balloons> #startmeeting Ubuntu QA Community
14:01:22 <meetingology> Meeting started Wed Sep 12 14:01:22 2012 UTC.  The chair is balloons. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
14:01:22 <meetingology> 
14:01:22 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
14:01:25 <phillw> good afternoon from UK
14:02:11 <balloons> who all is here?
14:02:18 <kanliot> o/
14:02:20 <smartboyhw> \o
14:02:21 <phillw> o/
14:02:35 <balloons> :-) so quick nice
14:02:40 <balloons> let's dive in shall we.
14:02:42 <smartboyhw> ;-)
14:03:10 <balloons> [TOPIC] Previous Actions
14:03:30 <balloons> I believe the only outstanding item is me to get the https://qa.ubuntu.com/ site fixed
14:03:43 <smartboyhw> lol 3 weeks issue now:)
14:03:45 <balloons> the ticket is still outstanding.. I'm still waiting :-(
14:03:54 <balloons> it's going to take time
14:04:32 <phillw> just have to keep reminding them :)
14:04:45 <balloons> yep
14:04:49 <smartboyhw> :)
14:04:51 <balloons> ok, so moving along then
14:05:12 <balloons> [ACTION] balloons to follow-up with ubuntu-qa website changes
14:05:12 * meetingology balloons to follow-up with ubuntu-qa website changes
14:05:21 <balloons> [TOPIC] Ubuntu Updates
14:05:51 <balloons> So updates for ubuntu :-) Well knome has been working on visually enhancing our testcases
14:05:52 <balloons> https://bugs.launchpad.net/ubuntu-qa-website/+bug/1039158
14:05:53 <ubottu> Launchpad bug 1039158 in Ubuntu QA Website "Add css to have dl/dt/dd show as numbered list for testcases" [Wishlist,Fix committed]
14:06:02 <smartboyhw> Yes and I destroyed it:)(
14:06:21 <smartboyhw> By not knowing it:(
14:06:29 <smartboyhw> Sorry everybody:)
14:06:46 <balloons> And I've been working on writing the new testcases for ubiquity and migrating the alt cases over as needed
14:07:12 * smartboyhw goes and looks at the sandbox
14:07:13 <balloons> In addition, focus is being given now to getting the flavors on board with re-using the ubuntu testcases and adding flavor specifics in there own testcases
14:07:33 <kanliot> i sent phillw some testcases, i wonder if he saw em.  They were from the fedora team
14:07:57 <phillw> kanliot: yes, I have them & the ideas from Julien to look throughj.
14:10:45 <balloons> So, in addition, beta is behind us, ff is behind us.. things are starting to stabilize a bit
14:10:55 <smartboyhw> Yay!
14:11:15 * balloons checking schedule
14:11:36 <balloons> Sept 27th is beta2
14:11:53 <phillw> indeed, 2 weeks.
14:11:55 <balloons> once that hits it will be quite an october full of testing
14:12:02 <balloons> :-)
14:12:18 <smartboyhw> ;0
14:12:52 <balloons> I think that's it for updates themselves.. any questions before we move on?
14:13:40 <smartboyhw> No.:)
14:14:54 <balloons> [TOPIC] Other topics
14:15:01 <balloons> that means the floor is open
14:15:18 <phillw> o/
14:17:57 <kanliot> https://bugs.launchpad.net/bugs/1046563
14:17:59 <ubottu> Launchpad bug 1046563 in update-manager (Ubuntu) "update-manager never appears on lubuntu precise" [Undecided,Confirmed]
14:18:10 <kanliot> could use some help communicating with the maintainer
14:18:12 <smartboyhw> kanliot: Please \o
14:18:25 <smartboyhw> and wait for the chair (balloons' approval) before you speak:)
14:18:25 <balloons> go ahead phillw
14:18:27 <kanliot> am i outta order?
14:18:33 <smartboyhw> kanliot: You are:)
14:18:35 <balloons> kanliot, yes, but no worries
14:19:15 <phillw> the x-bug affecting ppc appears to have been a red herring as that fix was for graphic chips that ppc computers do not have.
14:20:40 <phillw> work is ongoing to add a command similar to the nomdeset command.
14:21:52 <phillw> it does not seem, at this time, that the bug is reproducable in a Virtual Machine, so it is heavily reliant on the L-QA guys who have the hardware.
14:21:56 <phillw> ..
14:22:01 <smartboyhw> \o
14:22:12 <balloons> thanks phillw .. that's good news
14:22:16 <balloons> kanliot, go ahead
14:22:30 <kanliot> ok bug https://bugs.launchpad.net/bugs/1046563
14:22:32 <ubottu> Launchpad bug 1046563 in update-manager (Ubuntu) "update-manager never appears on lubuntu precise" [Undecided,Confirmed]
14:22:42 <kanliot> need help communicating with the maintainer
14:22:47 <kanliot> to help suggest solutions
14:23:01 <smartboyhw> That's awkward weird
14:23:44 <kanliot> pretty much update manager turned it'self off on lubuntu last month\
14:24:37 <balloons> kanliot, really? phillw hear of others having the same issue?
14:24:42 <balloons> that's really bizarre
14:25:07 <kanliot> yeah i'm surprised that more people arent upset
14:25:07 <balloons> basically, there's updates, but you'll never be prompted
14:25:17 <kanliot> but i get upset about everything, so it's normal for me
14:25:18 <balloons> did you check and make sure the settings to prompt are correct?
14:25:19 <phillw> balloons: I'd have to fire up a VM, but it is confirmed by another tester
14:25:24 <balloons> perhaps reset them?
14:25:32 <balloons> phillw, ahh.. yes, we're all in quantal mode
14:25:47 <smartboyhw> Me too I'm in quantal mode (and no Lubuntu ONLY)
14:27:00 <phillw> balloons: I'll dig out from my other drive an 12.04 lubuntu and run the upgrades through it on a VM - but my internet speed is slow, so it will take quite a few hours :(
14:27:20 <smartboyhw> Don't worry we do have time:)
14:27:22 <balloons> phillw, no no.. I can confirm it much quicker than that
14:27:26 <kanliot> it's pretty clearly broken
14:27:28 <smartboyhw> balloons: :)
14:27:29 <balloons> but the point is it's been confirmed
14:27:42 <kanliot> you can run the update manager through the cron script when it's working
14:27:45 <balloons> so I'm not worried about that.. just wanted to see how much debugging has been done
14:27:50 <kanliot> and when it's broken, the cron script doesn nothing
14:28:05 <kanliot> so reproducing isn't the problem
14:28:18 <balloons> ok kanliot i'll bring this up and see if we can get someone to give feedback on it
14:28:20 <balloons> thanks
14:28:22 <kanliot> the problem is that all lubuntu people wont get updates if they upgrade to 12.04
14:28:30 <kanliot> ty balloons
14:28:34 <balloons> yw
14:28:39 <smartboyhw> \o
14:28:40 <balloons> smartboyhw, go ahead
14:28:47 <smartboyhw> balloons: Just a small one
14:28:50 <balloons> sure
14:28:55 <smartboyhw> and a reminder only:)
14:28:56 <smartboyhw> https://wiki.ubuntu.com/QATeam/Meetings/QA/20120905
14:29:06 <smartboyhw> you forgotten to add it to https://wiki.ubuntu.com/QATeam/Meetings
14:29:17 <smartboyhw> :)
14:29:18 <smartboyhw> ..
14:29:30 <phillw> smartboyhw: it is there, just waiting on balloons to fix the regex :P
14:29:31 * balloons is booting lubuntu 12.04 to see what happens
14:29:34 <smartboyhw> ;P
14:29:51 <balloons> phillw, ohh right.. that regex.. my changes must not have saved
14:29:55 <balloons> perhaps I never saved it
14:29:56 <balloons> lol
14:30:02 <phillw> he he.
14:30:11 <balloons> [ACTION] balloons to fix regex on https://wiki.ubuntu.com/QATeam/Meetings
14:30:11 * meetingology balloons to fix regex on https://wiki.ubuntu.com/QATeam/Meetings
14:30:11 <smartboyhw> lol
14:30:41 <smartboyhw> ..
14:31:33 <balloons> ok, any other questions?
14:32:20 <smartboyhw> No. End the meeting:)
14:33:02 <balloons> phillw, kanliot testing the update-manager bug right now
14:33:05 <balloons> #endmeeting