#ubuntu-meeting: Developer Membership Board Meeting

Meeting started by cody-somerville at 19:02:34 UTC (full logs).

Meeting summary

  1. Review of previous action items (cody-somerville, 19:03:10)
    1. SUBTOPIC: micahg to document the zentyal packageset (cody-somerville, 19:03:19)
    2. ACCEPTED: Impossible as the API doesn't allow it - micahg will file bug. Tumbleweed may look to fix it. (cody-somerville, 19:04:40)
    3. SUBTOPIC: laney to delete network-manager packageset (cody-somerville, 19:04:55)
    4. ACTION: laney to delete network-manager packageset (cody-somerville, 19:05:37)
    5. SUBTOPIC: laney to contact menesis about schooltool packageset (cody-somerville, 19:05:49)
    6. ACTION: laney to delete network-manager packageset (may require lp changes however) (cody-somerville, 19:06:14)
    7. SUBTOPIC: laney to contact TB to see if netbook/unr/mobile packagesets are still needed (cody-somerville, 19:06:24)
    8. ACCEPTED: TB was contacted regarding continued need for netbook/unr/mobile packagesets (cody-somerville, 19:07:05)
    9. SUBTOPIC: stgraber to add ppu for lexical to fwts (cody-somerville, 19:07:13)
    10. ACCEPTED: Added PPU for lexical to fwts (cody-somerville, 19:07:54)

  2. Ubuntu Core Developer Applications (cody-somerville, 19:08:06)
    1. SUBTOPIC: Ubuntu Core Developer Application: Ricardo Salveti (cody-somerville, 19:08:32)
    2. https://wiki.ubuntu.com/RicardoSalveti/CoreDevApplication (cody-somerville, 19:08:55)
    3. http://people.linaro.org/~wookey/buildd/precise/sbuild-ma/status-bootstrap.html (rsalveti, 19:19:45)

  3. AOB (cody-somerville, 20:03:48)


Meeting ended at 20:04:45 UTC (full logs).

Action items

  1. laney to delete network-manager packageset
  2. laney to delete network-manager packageset (may require lp changes however)


People present (lines said)

  1. rsalveti (89)
  2. cody-somerville (37)
  3. stgraber (20)
  4. meetingology (15)
  5. micahg (10)
  6. tumbleweed (4)
  7. infinity (2)
  8. barry (1)


Generated by MeetBot 0.1.5.