#ubuntu-meeting: ubuntu-server-team

Meeting started by arosales at 16:03:48 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (arosales, 16:03:57)
    1. ACTION: smoser follow up on bug 1028453 (arosales, 16:06:06)

  2. Quantal Development (arosales, 16:06:18)
  3. Release Bugs - http://reports.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html (arosales, 16:06:36)
    1. http://status.ubuntu.com/ubuntu-precise/ubuntu-server.html (arosales, 16:22:39)
    2. ACTION: arosales update IRCComands for Quantal dev (arosales, 16:22:57)
    3. https://wiki.ubuntu.com/QuantalQuetzal/ReleaseSchedule (arosales, 16:26:30)

  4. 12.04.1 Development (jamespage & smoser) (arosales, 16:39:22)
  5. Ubuntu Server Team Events (arosales, 16:40:36)
  6. Weekly Updates & Questions for the QA Team (hggdh) (arosales, 16:42:50)
    1. http://utah.readthedocs.org/en/latest/index.html (arosales, 16:44:14)
    2. ACTION: arosales to follow up with hggdh and QA team on Server IRC contact (arosales, 16:44:36)

  7. Weekly Updates & Questions for the Kernel Team (smb) (arosales, 16:44:48)
  8. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (arosales, 16:46:25)
  9. Open Discussion (arosales, 16:47:37)
    1. ACTION: arosales to update events to include CFP (arosales, 16:48:50)
    2. http://www.openstack.org/summit/san-diego-2012/call-for-speakers/ (SpamapS, 16:48:54)

  10. Announce next meeting date and time (arosales, 16:51:54)


Meeting ended at 16:52:28 UTC (full logs).

Action items

  1. smoser follow up on bug 1028453
  2. arosales update IRCComands for Quantal dev
  3. arosales to follow up with hggdh and QA team on Server IRC contact
  4. arosales to update events to include CFP


Action items, by person

  1. arosales
    1. arosales update IRCComands for Quantal dev
    2. arosales to follow up with hggdh and QA team on Server IRC contact
    3. arosales to update events to include CFP
  2. smoser
    1. smoser follow up on bug 1028453


People present (lines said)

  1. arosales (125)
  2. jamespage (17)
  3. SpamapS (15)
  4. ubottu (13)
  5. Daviey (13)
  6. zul (8)
  7. meetingology (8)
  8. roaksoax (5)
  9. rbasak (4)
  10. m_3 (4)
  11. smoser (3)
  12. jimbaker (3)
  13. utlemming (2)
  14. Ursinha (1)


Generated by MeetBot 0.1.5.