#ubuntu-meeting: Ubuntu QA - agenda at https://wiki.ubuntu.com/QATeam/Meetings

Meeting started by phillw at 14:01:08 UTC (full logs).

Meeting summary

  1. attendance (phillw, 14:01:38)
  2. previous actions (phillw, 14:03:06)
    1. ACTION: balloons to chase up the incorrect meeting time on qa.ubuntu.com (phillw, 14:06:13)

  3. Ubuntu updates (phillw, 14:06:43)
    1. http://iso.qa.ubuntu.com/qatracker/milestones/219/builds (smartboyhw, 14:13:14)

  4. discussion of test cases on iso tracker (phillw, 14:20:08)
  5. Updating Wiki (phillw, 14:25:46)
    1. ACTION: phillw balloons to continue to update Wiki (phillw, 14:27:53)

  6. Any Other business, over load of QA team (phillw, 14:29:36)


Meeting ended at 14:54:55 UTC (full logs).

Action items

  1. balloons to chase up the incorrect meeting time on qa.ubuntu.com
  2. phillw balloons to continue to update Wiki


Action items, by person

  1. balloons
    1. balloons to chase up the incorrect meeting time on qa.ubuntu.com
    2. phillw balloons to continue to update Wiki
  2. phillw
    1. phillw balloons to continue to update Wiki


People present (lines said)

  1. balloons (65)
  2. phillw (53)
  3. smartboyhw (40)
  4. njin (7)
  5. meetingology (5)
  6. jibel (4)


Generated by MeetBot 0.1.5.