#ubuntu-meeting Meeting

Meeting started by SergioMeneses at 20:02:16 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/LoCoCouncil/Agenda (SergioMeneses, 20:02:41)

  1. Romania Reapproval (SergioMeneses, 20:04:06)
    1. https://wiki.ubuntu.com/RomanianTeam/ReApprovalApplication2012 (SergioMeneses, 20:04:28)

  2. Colombian Reapproval (SergioMeneses, 20:18:55)
    1. https://wiki.ubuntu.com/ColombianTeam/ReApprovalApplication2012 (SergioMeneses, 20:19:02)

  3. Serbian Reapproval (SergioMeneses, 20:31:51)
    1. https://wiki.ubuntu.com/SerbianTeam/ReApprovalApplication2012 (SergioMeneses, 20:31:59)
    2. http://loco.ubuntu.com/teams/ubuntu-rs/events/history nice to see (czajkowski, 20:33:46)
    3. ACTION: SergioMeneses update LP approved locos (SergioMeneses, 20:47:30)
    4. ACTION: itnet7 to update the wiki and team report with meeting (SergioMeneses, 20:49:02)


Meeting ended at 20:49:15 UTC (full logs).

Action items

  1. SergioMeneses update LP approved locos
  2. itnet7 to update the wiki and team report with meeting


Action items, by person

  1. itnet7
    1. itnet7 to update the wiki and team report with meeting
  2. SergioMeneses
    1. SergioMeneses update LP approved locos


People present (lines said)

  1. SergioMeneses (48)
  2. czajkowski (42)
  3. andresmujica (31)
  4. meetingology (30)
  5. huats (23)
  6. uros1 (23)
  7. itnet7 (22)
  8. Cracknel (16)
  9. IngForigua (7)
  10. greg-g (6)
  11. xdatap1 (5)
  12. hollman (5)
  13. bojce (2)
  14. maletaski (2)
  15. Costeelation (2)
  16. Rainmaker_ (1)


Generated by MeetBot 0.1.5.