20:02:16 <SergioMeneses> #startmeeting
20:02:16 <meetingology> Meeting started Tue Aug 21 20:02:16 2012 UTC.  The chair is SergioMeneses. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:02:16 <meetingology> 
20:02:16 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
20:02:23 <czajkowski> aloha
20:02:41 <SergioMeneses> #link https://wiki.ubuntu.com/LoCoCouncil/Agenda
20:03:55 <czajkowski> Cracknel: ping
20:04:04 <Cracknel> hi Laura
20:04:06 <SergioMeneses> #topic Romania Reapproval
20:04:21 <czajkowski> welcome thanks for coming
20:04:28 <SergioMeneses> #link https://wiki.ubuntu.com/RomanianTeam/ReApprovalApplication2012
20:04:37 <czajkowski> nice wiki page folks!
20:04:39 <SergioMeneses> hello Cracknel
20:05:03 <Cracknel> sorry for not attending the meeting last month, I've forgot to add it to the calendar
20:05:14 <SergioMeneses> Cracknel, dont worry!
20:05:17 <czajkowski> that's fine Cracknel these things happen :)
20:06:44 <czajkowski> Cracknel: so how do things get done in your team ?
20:06:46 <czajkowski> organisation?
20:07:05 <Cracknel> usually we use the forums for most of the work
20:07:24 <Cracknel> but there is a trend to use social networking websites like Google+
20:07:49 <czajkowski> nods
20:08:01 <czajkowski> does everyone help out?
20:08:29 <Cracknel> well, people interested in working on something usually get into the conversation
20:08:41 <Cracknel> as everything is public, this is not a problem
20:08:59 <greg-g> Cracknel: do you see any issues coming up for the Romania LoCo in the future?
20:09:02 <czajkowski> thats good open discussion
20:09:37 <IngForigua> gmorning
20:09:45 <Cracknel> I don't think there will be a problem in the future
20:09:54 <SergioMeneses> Cracknel, I have a recommendation, you have to use the loco portal http://loco.ubuntu.com/
20:10:08 <huats> How is defined the structure of the LoCo ?
20:10:31 <Cracknel> SergioMeneses: we've tried for the recent events
20:11:06 <Cracknel> huats: there is a core, based on older members
20:11:06 <hollman> :D
20:11:43 <Cracknel> and every one else that wants to join is welcome
20:11:44 <itnet7> Cracknel: I really like the outreach programs the team has held, very nice!
20:11:51 <SergioMeneses> Cracknel, great... keep it in mind!
20:11:53 <czajkowski> Cracknel: http://loco.ubuntu.com/teams/ubuntu-ro/events/history
20:12:14 <czajkowski> nice work I'd encourage you to add your events here as it's easy to keep track of for your team
20:13:04 <Cracknel> czajkowski: some might not come to knowledge of the core members of the team (the launchpad team)
20:13:21 <Cracknel> so they do not appear in the loco team portal
20:13:54 <czajkowski> Cracknel: yu mean people are not on Launchpad?
20:14:30 <Cracknel> are not on the ubuntu-ro team on Launchpad
20:14:55 <Cracknel> but they do use Launchpad for translations, bug reporting...
20:15:02 <czajkowski> ah ok
20:15:12 <czajkowski> maybe encourage them to join the team perahaps
20:15:30 <SergioMeneses> +1
20:15:40 <SergioMeneses> totally agree
20:15:47 <Cracknel> we have some plans for this and will probably be discussed on the next IRC meeting
20:16:05 <SergioMeneses> ok.. we are ready to vote
20:16:31 <SergioMeneses> #vote please vote on the re approval of the Romania loco
20:16:31 <meetingology> Please vote on: please vote on the re approval of the Romania loco
20:16:31 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:16:39 <huats> +1
20:16:39 <meetingology> +1 received from huats
20:16:40 <czajkowski> +1
20:16:40 <meetingology> +1 received from czajkowski
20:16:41 <greg-g> +1 # great work, great re approval application, keep of the great work!
20:16:41 <meetingology> +1 # great work, great re approval application, keep of the great work! received from greg-g
20:16:44 <itnet7> +1
20:16:44 <meetingology> +1 received from itnet7
20:16:45 <xdatap1> +1
20:16:45 <meetingology> +1 received from xdatap1
20:16:51 <SergioMeneses> +1
20:16:51 <meetingology> +1 received from SergioMeneses
20:17:11 <SergioMeneses> #endvote
20:17:11 <meetingology> Voting ended on: please vote on the re approval of the Romania loco
20:17:11 <meetingology> Votes for:6 Votes against:0 Abstentions:0
20:17:11 <meetingology> Motion carried
20:17:40 <Cracknel> Thanks :)
20:17:41 <huats> great !
20:17:49 <huats> great work, continue like that !
20:17:51 <SergioMeneses> congratulations Cracknel
20:17:53 <itnet7> Good job Cracknel and Ubuntu-ro!!
20:17:55 <greg-g> congrats and continue to be great!
20:18:09 <IngForigua> felicitaciones
20:18:24 <andresmujica> congrats Cracknel  and ubuntu-ro !
20:18:42 <greg-g> next!
20:18:55 <SergioMeneses> #topic Colombian Reapproval
20:19:02 <SergioMeneses> #link https://wiki.ubuntu.com/ColombianTeam/ReApprovalApplication2012
20:19:11 <SergioMeneses> hello andresmujica
20:19:32 <andresmujica> hi SergioMeneses  !
20:19:44 <andresmujica> hello czajkowski greg-g itnet7  huats !
20:19:46 <andresmujica> hello everyone
20:19:50 <itnet7> Hey there andresmujica !
20:19:55 * greg-g waves
20:20:03 <huats> hello andresmujica
20:20:38 <SergioMeneses> andresmujica, you have a great application
20:20:43 <czajkowski> andresmujica: hey there
20:21:11 <czajkowski> lovely artwork
20:21:24 <SergioMeneses> andresmujica, can you tell us something about the mesh project?
20:21:24 <andresmujica> I'm here on behalf of Ubuntu Colombia Team , so we're ready for the reapproval process :)
20:21:35 <czajkowski> andresmujica: so tell us about your team
20:21:37 <andresmujica> thanks czajkowski thanks SergioMeneses
20:21:40 <andresmujica> sure
20:22:21 <andresmujica> Ubuntu Colombia is a team that is constantly evolving
20:22:37 <andresmujica> it has been the start point for several others projects all over our country
20:22:46 <andresmujica> one of those is the mesh project that SergioMeneses  is asking about.
20:23:18 <itnet7> andresmujica: /win 4
20:23:22 <itnet7> lol
20:23:24 <andresmujica> that's an amazing project
20:23:24 <itnet7> sry
20:23:40 <SergioMeneses> itnet7, je
20:23:48 <andresmujica> that has grown on the root s of several members from ubuntu colombia
20:24:01 <andresmujica> hollman, and IngForigua  whom are present here.
20:24:01 <itnet7> the Mesh project seems very cool indeed!
20:24:02 <andresmujica> anyway
20:24:15 <andresmujica> Ubuntu Colombia has grown by itself
20:24:22 <andresmujica> we're currently about 3000 members
20:24:29 <IngForigua> Hello :)
20:24:32 <andresmujica> counting all of our followers on social networks
20:24:41 <andresmujica> mailing lists
20:24:46 * itnet7 waves to IngForigua
20:24:57 <andresmujica> and non internet connected members
20:24:59 <itnet7> Nice andresmujica !
20:25:24 <huats> I really like your application
20:25:32 <SergioMeneses> huats, +1
20:25:36 <huats> and the growing number of Ubuntu member is just awesome
20:25:37 <czajkowski> andresmujica: so do you see any issues for your loco coming up?
20:25:40 <andresmujica> +1 huats
20:25:42 <SergioMeneses> and they have a lot of events http://loco.ubuntu.com/teams/ubuntu-co/events/history
20:26:16 <andresmujica> czajkowski, well in fact i do see some issues.  Probably the biggest one right know is that we've got a local council in charge of helping the team to flow
20:26:40 <andresmujica> and sometimes is hard for a newcomer to the Ubuntu Colombia team to understand the proper role of our council
20:27:03 <czajkowski> andresmujica: yes can you tell us more about this
20:27:03 <andresmujica> usually the people are expecting that someone else do stuff and activities and things like that
20:27:32 <andresmujica> and it's hard to empower them so they can organize by themselves those activities.
20:27:35 <itnet7> andresmujica: that's always difficult when new people come on board and are learning the ropes about the team
20:27:36 * IngForigua Ubuntu-co rocks :P
20:27:39 <SergioMeneses> #voters greg-g czajkowski SergioMeneses itnet7 huats xdatap1
20:27:39 <meetingology> Current voters: SergioMeneses czajkowski greg-g huats itnet7 xdatap1
20:27:45 <andresmujica> however the model is working
20:27:49 <andresmujica> just fine
20:27:53 <andresmujica> with improvements coming
20:28:01 <czajkowski> andresmujica: nods do you think the team needs a council and what extra powers does it bring to your team?
20:28:02 <huats> +1
20:28:09 <xdatap1> +1
20:28:53 <andresmujica> czajkowski, i do believe that the team needs to be self sufficient and that means that it should not be dependeant on only one person, it should be dependant on several.. the more the merrier :)
20:28:54 <SergioMeneses> andresmujica, great work! we are ready to vote
20:29:23 <itnet7> good point andresmujica !
20:29:39 <czajkowski> ok
20:29:42 <SergioMeneses> #vote please vote on the re approval of the Colombian LoCo
20:29:42 <meetingology> Please vote on: please vote on the re approval of the Colombian LoCo
20:29:42 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:29:47 <czajkowski> +1
20:29:47 <meetingology> +1 received from czajkowski
20:29:48 <greg-g> +1 :)
20:29:48 <meetingology> +1 :) received from greg-g
20:29:51 <itnet7> +1
20:29:51 <meetingology> +1 received from itnet7
20:29:51 <xdatap1> +1
20:29:51 <meetingology> +1 received from xdatap1
20:29:52 <SergioMeneses> +0
20:29:52 <meetingology> +0 received from SergioMeneses
20:29:59 <hollman> :D iujuu
20:30:12 <andresmujica> :D  yuupppiiii  :)
20:30:23 <huats> congrats to your team !
20:30:29 <hollman> good work my team u-co
20:30:33 <Costeelation> :')
20:30:36 <hollman> **our
20:30:38 <SergioMeneses> #endvote
20:30:38 <meetingology> Voting ended on: please vote on the re approval of the Colombian LoCo
20:30:38 <meetingology> Votes for:4 Votes against:0 Abstentions:1
20:30:38 <meetingology> Motion carried
20:30:44 <andresmujica> thank you czajkowski greg-g xdatap1 itnet7 huats SergioMeneses :)
20:30:53 <SergioMeneses> andresmujica, excellent work!
20:30:55 <huats> Thanks to you !
20:30:56 <SergioMeneses> congratulations
20:30:57 <hollman> thanks all
20:31:00 <itnet7> great work, keeop it up Ubuntu-CO!!!
20:31:00 <huats> for your great job
20:31:04 <SergioMeneses> hollman, IngForigua \o
20:31:11 <Costeelation> congratulations guys
20:31:14 <IngForigua> nice
20:31:17 <IngForigua> felicitaciones
20:31:34 <IngForigua> jojojo
20:31:41 <andresmujica> thank you SergioMeneses you've done a great work too!
20:31:51 <SergioMeneses> #topic Serbian Reapproval
20:31:58 <uros1> Hello from Belgrade, speaking in name of Serbian Ubuntu LoCo team, members present are bojce coordinator, olujicz, Beretta021, promis, maletaski, Rainmaker and me.
20:31:59 <SergioMeneses> #link https://wiki.ubuntu.com/SerbianTeam/ReApprovalApplication2012
20:32:20 <itnet7> Welcome uros1 and the Serbian Team!!
20:32:22 <uros1> serb pepople ssay hi
20:32:24 <bojce> Hello everyone
20:32:26 <SergioMeneses> bojce, uros1 hello
20:32:30 <czajkowski> oh more lovely artwork!
20:32:31 <maletaski> hello
20:32:31 <czajkowski> yay
20:32:32 <czajkowski> :)
20:33:46 <czajkowski> http://loco.ubuntu.com/teams/ubuntu-rs/events/history  nice to see
20:33:55 <czajkowski> uros1: how is your team doing ?
20:34:01 <uros1> tnx we have god two years
20:34:02 <czajkowski> Can we help ?
20:34:03 <itnet7> beautiful job on the re-approval page!
20:34:09 <SergioMeneses> great
20:34:35 <uros1> In the last two years,  the main problem was material delivery – CD's, due to strict customs regulations in Serbia.   The team hasn't found adequate solution for this problem, and we  appreciate your understanding of this
20:34:58 <uros1> Dialogue with state institutions regarding Ubuntu and FLOSS adoption within the government system remains strategic goal of the team; the results accomplished by now raise hopes, and we believe that Council's support in the process could be stronger and more intensive.
20:35:33 <uros1> On demand from Ministry of communications (Department of Digital society) Team is currently  in process of making tutorials for general audience, on topic how to adopt Ubuntu and how to adopt FLOSS applications in business environment
20:35:34 <uros1> This is major step forward in dialogue between Team and state administration
20:35:44 <czajkowski> uros1: so have you beenable to receive the cds from shipit ?
20:35:54 <uros1> only for 11.04
20:36:14 <uros1> looking for solution, trust me
20:36:22 <czajkowski> what is the issue what happpens?
20:36:35 <uros1> custom problem
20:36:40 <SergioMeneses> taxes?
20:36:53 <czajkowski> uros1: and have you contacted shippit to see if they will help
20:36:54 <uros1> Serbia was part of ex Yugoslavia
20:36:57 <czajkowski> they do help where they can
20:37:43 <uros1> so still big problem with custom, CD`s are subject of import
20:37:56 <uros1> yes I know
20:38:19 <huats> uros1: is it for CD received from anywhere ?
20:38:23 <uros1> so i say again, looking for proper solutin
20:38:50 <uros1> One time Montenegro Loco split 11.04 cd`s with us
20:39:00 <huats> uros1: that was my idea
20:39:16 <huats> would it be possible to send 2 pack to montenegro by instance and that you split ?
20:39:29 <huats> not a perfect solution ...
20:39:32 <uros1> yes, that is god solution!
20:39:54 <itnet7> +1 huats !
20:39:57 <uros1> very god solution if it`s possible
20:40:08 <SergioMeneses> huats, maybe
20:40:56 <huats> uros1: czajkowski may contradict me but you can ask that your Cd to be shipepd somewhere else
20:41:02 <czajkowski> hmmm
20:41:04 <SergioMeneses> but we have to speak with montenegro about this
20:41:04 <czajkowski> not sure about that
20:41:21 <czajkowski> I know somtimes canonical have kindly also helped pay for the vat on customs
20:41:50 <huats> czajkowski: but that might worth doing a kind of exception
20:42:26 <huats> (well at least to ask :)
20:42:26 <uros1> czajkowski: can we be in contact about this in future?
20:42:30 <itnet7> Well, now that we are aware of the issue, we can at least ask offline and see if it's possible
20:42:50 <czajkowski> uros1: of course
20:42:56 <uros1> cool
20:43:17 <uros1> so  on the other hand, good old customers support, answering their demands on daily basis has been improved almost to perfection, and unsolved problems are almost non-existant.
20:43:34 <uros1> in forum
20:43:49 <huats> great to hear
20:44:11 <uros1> old-fashioned everyday work :)
20:44:25 <SergioMeneses> uros1, great work! we are ready to vote
20:44:28 <SergioMeneses> #vote
20:44:28 <meetingology> Please vote on:
20:44:28 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
20:44:35 <huats> +1 !
20:44:40 <huats> +1
20:44:44 <czajkowski> +1
20:44:47 <SergioMeneses> +1
20:44:52 <itnet7> +1
20:45:02 <xdatap1> +1
20:45:45 <SergioMeneses> #endvote
20:45:45 <meetingology> No vote in progress
20:46:23 <czajkowski> well it's passed :)
20:46:29 <czajkowski> so well done
20:46:36 <SergioMeneses> sure
20:46:38 <xdatap1> congratulations
20:46:44 <bojce> thanks all
20:46:44 <itnet7> Sure, Congratulations!!!
20:46:46 <huats> congrats !
20:46:46 <SergioMeneses> congratulations Serbian team
20:46:48 <Rainmaker_> thanks
20:46:53 <maletaski> thanms
20:46:56 <uros1> tnx Councill!!
20:46:57 <itnet7> Great work uros1 and Team!!!
20:47:20 <czajkowski> SergioMeneses: thank you for chairing!
20:47:28 <SergioMeneses> czajkowski, dont worry
20:47:30 <SergioMeneses> #action SergioMeneses update LP approved locos
20:47:30 * meetingology SergioMeneses update LP approved locos
20:48:11 <itnet7> Thanks for chairing SergioMeneses !
20:48:24 <huats> thanks for sharing SergioMeneses
20:49:02 <SergioMeneses> #action itnet7  to update the wiki and team report with meeting
20:49:02 * meetingology itnet7  to update the wiki and team report with meeting
20:49:15 <SergioMeneses> #endmeeting