#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by stgraber at 21:00:01 UTC (full logs).

Meeting summary

    1. ACTION: stgraber to try and find all the places to update the TB meeting time to 20:00 UTC (stgraber, 21:06:44)

  1. Select chair for next meeting (stgraber, 21:10:17)
  2. AOB (stgraber, 21:13:41)


Meeting ended at 21:15:02 UTC (full logs).

Action items

  1. stgraber to try and find all the places to update the TB meeting time to 20:00 UTC


Action items, by person

  1. stgraber
    1. stgraber to try and find all the places to update the TB meeting time to 20:00 UTC


People present (lines said)

  1. stgraber (16)
  2. cjwatson (13)
  3. soren (9)
  4. pitti (9)
  5. meetingology (4)
  6. mdz (3)
  7. kees (2)
  8. ubottu (1)


Generated by MeetBot 0.1.5.