21:00:01 <stgraber> #startmeeting Ubuntu Technical Board meeting
21:00:01 <meetingology> Meeting started Mon Aug 20 21:00:01 2012 UTC. The chair is stgraber. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
21:00:01 <meetingology>
21:00:01 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
21:00:04 <cjwatson> Hi
21:00:16 <stgraber> so, looks like it's going to be a short one
21:00:23 <kees> yeah
21:00:38 <kees> from email, I'm fine moving this 1 hour earlier.
21:00:48 <pitti> the only thing on the ML that I saw was the Mythbuntu MRE request, but that needs some further info (I replied bymail)
21:00:57 <soren> o/
21:00:59 <pitti> that'd be great
21:01:13 <soren> 1 hour earlier sounds fantastic.
21:01:18 <stgraber> pitti: we granted the MRE last meeting
21:01:23 <cjwatson> Well
21:01:41 <pitti> stgraber: oh, that was fast; I didn't see a response on the ML, sorry for the confusion then
21:01:55 <soren> Oh. I forgot to send out meeting minutes didn't I?
21:01:58 <stgraber> pitti: yeah, we did it during the meeting as they wanted an MRE for mythtv for inclusion in 12.04.1
21:02:03 <pitti> stgraber: not on https://wiki.ubuntu.com/StableReleaseUpdates/MicroReleaseExceptions ?
21:02:09 <cjwatson> One hour earlier isn't quite as good for me because it runs into the children's bedtime a bit more; this slot generally falls into the "rest of house asleep so I get peace and quiet" slot
21:02:14 <cjwatson> But I could manage it
21:02:33 <cjwatson> Four or five hours earlier would be better, but that gets early for west coast
21:02:36 <pitti> we can also re-do a doodle
21:02:58 <cjwatson> I don't really want to spend lots of time arguing about it, I'm happy to suffer an hour earlier for a while
21:03:17 <cjwatson> Just wanted to register that it's not all rainbws and unicorns :-)
21:03:19 <cjwatson> *rainbows
21:03:23 <pitti> but I generally find it less intrusive to bind it to summer time, not UTC
21:03:37 <cjwatson> Yeah
21:04:54 <mdz> 1 hour earlier is fine with me too
21:04:55 <mdz> better even
21:06:11 <stgraber> ok, so looks like it's fine for pretty much everyone but cjwatson, so we can officially shift the meeting to 20:00 UTC and if it becomes a problem we can always do a doodle again (as much as I hate that ...)
21:06:44 <stgraber> #action stgraber to try and find all the places to update the TB meeting time to 20:00 UTC
21:06:44 * meetingology stgraber to try and find all the places to update the TB meeting time to 20:00 UTC
21:06:59 <pitti> that's a tad less inconvenient (still within my usual sleeping time, but only just)
21:07:03 <pitti> so, thanks
21:07:52 <stgraber> besides that, I see no action, no agenda item, nothing to discuss from the ML and no new bugs
21:08:04 <stgraber> I can't remember what's the current status on the brainstorm review though, is that still pending?
21:08:18 <stgraber> s/pending/in progress/
21:08:50 <soren> Yes.
21:08:51 <soren> :(
21:08:54 <mdz> which one is that? from May?
21:09:05 <soren> Well... Yes
21:09:09 <soren> Sort of.
21:09:28 <soren> It's the one that was supposed to start in May, but it didn't become an action item for anyone until the end of June or thereabouts.
21:09:45 <stgraber> ok, no worries, just didn't remember the status and the wiki didn't help me much there :)
21:10:17 <stgraber> #topic Select chair for next meeting
21:10:37 <stgraber> I guess that's cjwatson?
21:10:41 <cjwatson> Yep
21:10:57 <cjwatson> I'm thinking my way through the tail-end of bug 174375 now, FWIW
21:10:58 <ubottu> Launchpad bug 174375 in Launchpad itself "Distribution drivers permissions may need redesign" [Low,Triaged] https://launchpad.net/bugs/174375
21:11:15 <cjwatson> Very tempted to just close it out at this point as it is distinctly in diminishing-returns territory
21:11:29 <cjwatson> But I just want to double-check a last few assumptions against code
21:13:38 <stgraber> I think I'll go read the comments a bit later or we'll never finish this meeting ;)
21:13:41 <stgraber> #topic AOB
21:13:42 <stgraber> anything?
21:14:00 <pitti> not from me
21:14:48 <soren> nope
21:15:02 <stgraber> #endmeeting