#ubuntu-meeting Meeting

Meeting started by skaet at 15:00:37 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/ReleaseTeam/Meeting/2012-08-10 (skaet, 15:01:19)
    2. https://lists.ubuntu.com/archives/ubuntu-release/2012-August/001712.html - PS(Unity) - sil2001 (skaet, 15:01:58)
    3. https://lists.ubuntu.com/archives/ubuntu-release/2012-August/001713.html - Security - mdeslaur (skaet, 15:01:59)
    4. https://lists.ubuntu.com/archives/ubuntu-release/2012-August/001714.html - Community Testing - balloons (skaet, 15:02:01)
    5. https://lists.ubuntu.com/archives/ubuntu-release/2012-August/001715.html - Ubuntu One - joshuahoover (skaet, 15:02:04)
    6. https://lists.ubuntu.com/archives/ubuntu-release/2012-August/001716.html - Kernel - ogasawara (skaet, 15:02:07)
    7. https://lists.ubuntu.com/archives/ubuntu-release/2012-August/001717.html - Desktop - seb128 (skaet, 15:02:09)
    8. https://lists.ubuntu.com/archives/ubuntu-release/2012-August/001720.html - Edubuntu - stgraber (skaet, 15:02:11)
    9. https://lists.ubuntu.com/archives/ubuntu-release/2012-August/001721.html - QA - gema (skaet, 15:02:13)
    10. https://lists.ubuntu.com/archives/ubuntu-release/2012-August/001722.html - Linaro - fabo (skaet, 15:02:15)
    11. https://lists.ubuntu.com/archives/ubuntu-release/2012-August/001723.html - Xubuntu - astraljava (skaet, 15:02:17)
    12. https://lists.ubuntu.com/archives/ubuntu-release/2012-August/001724.html - Kubuntu - Riddell (skaet, 15:02:19)
    13. https://lists.ubuntu.com/archives/ubuntu-release/2012-August/001725.html - Foundations - ogra_ (skaet, 15:02:23)
    14. https://lists.ubuntu.com/archives/ubuntu-release/2012-August/001727.html - Server - arosales (skaet, 15:02:25)
    15. https://lists.ubuntu.com/archives/ubuntu-release/2012-August/001729.html - HW Cert - roadmr (skaet, 15:02:27)

  1. Questions and Comments (skaet, 15:02:37)
    1. ACTION: skaet, slangasek, stgraber - determine announcement and monitoring plan for https://launchpad.net/bugs/1017001 (skaet, 15:23:05)


Meeting ended at 15:50:03 UTC (full logs).

Action items

  1. skaet, slangasek, stgraber - determine announcement and monitoring plan for https://launchpad.net/bugs/1017001


Action items, by person

  1. skaet
    1. skaet, slangasek, stgraber - determine announcement and monitoring plan for https://launchpad.net/bugs/1017001
  2. slangasek
    1. skaet, slangasek, stgraber - determine announcement and monitoring plan for https://launchpad.net/bugs/1017001
  3. stgraber
    1. skaet, slangasek, stgraber - determine announcement and monitoring plan for https://launchpad.net/bugs/1017001


People present (lines said)

  1. skaet (95)
  2. seb128 (50)
  3. ogra_ (24)
  4. slangasek (18)
  5. gema (14)
  6. phillw (9)
  7. stgraber (8)
  8. mdeslaur (4)
  9. meetingology (4)
  10. sil2100 (4)
  11. astraljava (3)
  12. ubottu (3)
  13. balloons (2)
  14. smartboyhw (2)
  15. Riddell (2)


Generated by MeetBot 0.1.5.