#ubuntu-meeting: 12.04.1 team meeting

Meeting started by stgraber at 14:01:14 UTC (full logs).

Meeting summary

  1. Action items review (stgraber, 14:02:36)
  2. Review of upcoming deadlines (stgraber, 14:03:19)
  3. Quick look through the current bug lists, checking for progress. (stgraber, 14:05:05)
    1. ACTION: stgraber to move all remaining bugs from 12.04.1 to 12.04.2 on the 2nd of August at 21:00 UTC (stgraber, 14:10:41)

  4. Media oversizedness (skaet) (stgraber, 14:16:15)
  5. Round table (stgraber, 14:20:36)
  6. AOB (stgraber, 14:36:26)


Meeting ended at 14:42:23 UTC (full logs).

Action items

  1. stgraber to move all remaining bugs from 12.04.1 to 12.04.2 on the 2nd of August at 21:00 UTC


Action items, by person

  1. stgraber
    1. stgraber to move all remaining bugs from 12.04.1 to 12.04.2 on the 2nd of August at 21:00 UTC


People present (lines said)

  1. stgraber (72)
  2. seb128 (14)
  3. jibel_ (12)
  4. arges (9)
  5. smoser (8)
  6. skaet (7)
  7. NCommander (7)
  8. ubottu (4)
  9. meetingology (4)


Generated by MeetBot 0.1.5.