#ubuntu-meeting: ubuntu-server-team

Meeting started by utlemming at 16:01:38 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (utlemming, 16:01:59)
    1. ACTION: arosales and daviey to work on trend line reset (utlemming, 16:07:01)

  2. Quantal Development (utlemming, 16:09:10)
    1. http://status.ubuntu.com/ubuntu-quantal/group/topic-quantal-servercloud-arm.html (arosales, 16:12:02)
    2. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-push-to-the-clouds (arosales, 16:12:43)
    3. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-bug-triage-review (arosales, 16:13:23)
    4. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-openstack-charms (arosales, 16:15:21)
    5. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-cloud-init-utils - smoser? (arosales, 16:17:07)
    6. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-apt-improvements (arosales, 16:18:21)
    7. ACTION: everyone update their blueprint status (utlemming, 16:20:38)

  3. Release Bugs - http://reports.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html (utlemming, 16:20:55)
  4. 12.04.1 Development (jamespage & smoser) (utlemming, 16:22:39)
    1. http://people.canonical.com/~jamespage/server-sru/precise-sru.html (smoser, 16:23:36)
    2. http://people.canonical.com/~jamespage/server-sru/precise-sru.html (jamespage, 16:23:36)

  5. Release Bugs - http://reports.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html (utlemming, 16:31:29)


Meeting ended at 20:26:06 UTC (full logs).

Action items

  1. arosales and daviey to work on trend line reset
  2. everyone update their blueprint status


Action items, by person

  1. arosales
    1. arosales and daviey to work on trend line reset


People present (lines said)

  1. arosales (57)
  2. czajkowski (36)
  3. huats (28)
  4. toddy (28)
  5. utlemming (27)
  6. jamespage (26)
  7. Daviey (19)
  8. SergioMeneses (13)
  9. SpamapS (12)
  10. rbasak (11)
  11. smoser (11)
  12. ubottu (10)
  13. zul (10)
  14. apollo13 (8)
  15. adam_g (7)
  16. xdatap1 (6)
  17. meetingology (6)
  18. Fuchs (6)
  19. roaksoax (5)
  20. Lasall (5)
  21. itnet7 (5)
  22. tomx3 (4)
  23. JoseeAntonioR (4)
  24. MarkusH (3)
  25. njin (2)
  26. svij (2)
  27. jokrebel (2)
  28. hexe25 (2)
  29. hallyn (2)
  30. march (1)
  31. Ursinha (1)


Generated by MeetBot 0.1.5.