16:01:38 <utlemming> #startmeeting ubuntu-server-team
16:01:38 <meetingology> Meeting started Tue Jul 17 16:01:38 2012 UTC. The chair is utlemming. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:01:38 <meetingology>
16:01:38 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
16:01:51 <utlemming> Welcome everyone to our server meeting!
16:01:59 <utlemming> #topic Review ACTION points from previous meeting
16:02:27 <zul> hiho
16:02:31 <utlemming> jamespage: you had an action to checkin with MIR team on expected review timescales for server MIRs
16:02:56 <utlemming> and zul to make sure relevant MIR bugs have ubuntu-server-release subscribed
16:02:58 <jamespage> most MIR's are now assigned an owner - there are a few I still need to checkin on
16:03:09 <zul> utlemming: oops
16:03:28 <jamespage> I also went through the MIR team subscribed bugs and added the 'Ubuntu Server Team' a bug subscription for those packages
16:04:00 <jamespage> so I think the list is now up-to-date in http://reports.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html
16:04:29 <utlemming> jamespage: is there any further action on that? Or do we need to carry it over for next week?
16:04:31 <zul> i have at least 5 more dependencies coming up, still need to be reviewed by an archvie admin
16:04:51 <jamespage> there is but the original action got me todo the important stuff so please close
16:05:10 <jamespage> I'll keep pushing on this stuff - lets monitor through the development update section
16:05:14 <utlemming> zul: do we need followup next week?
16:05:33 <zul> utlemming: no i can do that once they get into the archive
16:05:41 <utlemming> okay, moving on...
16:05:50 <utlemming> arosales: had an action to sort out blueprints and get the trend line working correctly
16:06:03 <utlemming> arosale: do you have a status update for us?
16:06:09 <arosales> I spoke with Daviey on the topic mapping
16:06:18 <arosales> I need to get the trend line reset
16:06:29 <arosales> I'll try to get that done this week.
16:07:01 <utlemming> #action arosales and daviey to work on trend line reset
16:07:01 * meetingology arosales and daviey to work on trend line reset
16:07:29 <Daviey> inpreogressy-done-ish
16:07:35 <utlemming> smoser, jamespage: had an action for review and assign SRU bug across team.
16:07:40 <jamespage> done
16:08:11 <utlemming> okay, rbasak: find out whether openvswitch module can be enabled for quantal ARM kernels
16:08:33 <jamespage> utlemming, mark that done - kernel team confirmed they would review
16:09:04 <utlemming> jamespage: ack
16:09:10 <utlemming> #topic Quantal Development
16:09:48 <utlemming> Any topics for Quantal Development?
16:09:57 <arosales> A few for Blueprints
16:10:06 <arosales> utlemming: may I interject?
16:10:15 <utlemming> arosales: please
16:10:35 <arosales> So we should roughly be around 30% complete for BPs at this point in the cycle
16:10:48 <arosales> there are a few that are at 0%
16:11:14 <arosales> I'll step through those if you don't mind utlemming
16:11:34 <arosales> ARM
16:11:42 <arosales> rbask a few that are at 0%
16:12:02 <arosales> http://status.ubuntu.com/ubuntu-quantal/group/topic-quantal-servercloud-arm.html
16:12:06 <arosales> specifically
16:12:14 <arosales> https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-server-benchmark-and-performance
16:12:14 <arosales> https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-arm-server-storage-testing
16:12:24 <arosales> for rbasak for the log minutes
16:12:37 <arosales> utlemming: push to the clouds
16:12:43 <arosales> https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-push-to-the-clouds
16:12:56 <arosales> I think hardware is in progress there, other status up to date?
16:13:07 <arosales> Bug Triage
16:13:23 <arosales> https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-bug-triage-review
16:13:44 <arosales> Ursinha: any update on reports for triage work?
16:13:58 <arosales> Juju BPs
16:14:06 <arosales> Charm release policy: https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-juju-charms-release-policy
16:14:07 <arosales> and
16:14:14 <arosales> Charm Unit test: https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-juju-charm-unit-tests
16:14:29 <arosales> SpamapS: I think you have made some progress on the release policy correct?
16:14:32 <Ursinha> arosales, no updates now, maybe next week
16:14:53 <arosales> m_3: I think you have also made some progressing on unit testing
16:15:00 <arosales> Ursinha: ok, thanks
16:15:14 <arosales> Openstack Juju Charms Next steps
16:15:21 <arosales> https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-openstack-charms
16:15:35 <arosales> adam_g: how are the openstack charms?
16:15:59 <SpamapS> arosales: the release policy was merged and is part of the official documentation for juju now
16:16:07 <SpamapS> arosales: implementing it is another story. :)
16:16:20 <adam_g> arosales: they've been in sync with upstream development, but those TODOs are still TODO.
16:16:36 <arosales> SpamapS: so 0% still valid for release policy
16:16:41 <SpamapS> adam_g: we need to work on getting all of the actual openstack charms into the charm store, and having the CI tests running *off of those*
16:16:46 <arosales> adam_g: ok, thanks
16:16:52 <arosales> cloud-init
16:16:59 <adam_g> SpamapS: im not sure that'll work, but we'll talk
16:17:07 <arosales> https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-cloud-init-utils - smoser?
16:17:16 <SpamapS> arosales: no I marked one of them DONE because the release policy is "done"
16:17:22 <arosales> not a top priority, but at 0% so thought I would bring it up here
16:17:28 <SpamapS> adam_g: if that won't work, then we should just dismantle the charm store. ;)
16:17:33 <arosales> SpamapS: ok, thanks
16:17:45 <smoser> arosales, i'll update that today.
16:17:53 <arosales> smoser: ok thanks
16:17:58 <arosales> and one last one for rbasak:
16:18:03 <adam_g> SpamapS: they are forks of the upstream charm store charms, with lots of special sauce added for our environment. isn't that the point?
16:18:06 <arosales> perhaps you can also comment smoser
16:18:11 <SpamapS> adam_g: no, forking == fail
16:18:14 <adam_g> adam_g: actively synced forks, i might add
16:18:14 <arosales> apt
16:18:17 <adam_g> er
16:18:21 <arosales> https://blueprints.launchpad.net/ubuntu/+spec/servercloud-q-apt-improvements
16:18:23 <adam_g> SpamapS: lets talk later
16:18:27 <SpamapS> adam_g: yeah we will
16:18:36 <arosales> apt BP also at 0%, but I know there is a spec out for review.
16:18:54 <rbasak> I think we've more or less reached consensus on the broad plans for the apt improvements inside Ubuntu
16:19:14 <rbasak> So now I need to get back to full steam ahead on testing my PoC, and on turning the current productions into something that is production ready
16:19:18 <arosales> rbasak: good to hear, could you also follow up on the ARM BPs mentioned above?
16:19:48 <rbasak> Sorry I was late to the meeting. I'll check the logs when they're published
16:20:06 <arosales> rbasak: ok, thanks
16:20:06 <arosales> utlemming: those are the 0% ones that I wanted to bring up. I realize some 0% is valid as we are working on the items but they can't be marked as done just yet.
16:20:18 <arosales> utlemming: back to you
16:20:38 <utlemming> #action everyone update their blueprint status
16:20:38 * meetingology everyone update their blueprint status
16:20:55 <utlemming> #topic Release Bugs - http://reports.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html
16:21:35 <utlemming> daviey: care to comment on the bug status?
16:22:36 <utlemming> okay, moving on then....
16:22:39 <utlemming> #topic 12.04.1 Development (jamespage & smoser)
16:22:50 <utlemming> jamespage and smoser: how goes 12.04.1
16:22:59 <arosales> utlemming: can we can come back to the bugs after 12.04.1 udpate
16:23:04 <rbasak> I added a couple of bugs for tracking
16:23:19 <smoser> hm.. well, there is plenty of work todo.
16:23:20 <utlemming> arosales: yes sir
16:23:36 <smoser> http://people.canonical.com/~jamespage/server-sru/precise-sru.html
16:23:36 <jamespage> http://people.canonical.com/~jamespage/server-sru/precise-sru.html
16:23:38 <jamespage> snap
16:23:45 * jamespage lets smoser lead
16:24:33 <rbasak> or at least I tried to add them. What is required to get bugs into the tracker?
16:24:37 <smoser> well, given that list there, anything targetted, we really need to get cracking on
16:24:52 <Daviey> utlemming: sorry, had a brown out.
16:25:01 <smoser> juju and maas have a lot, that we're expecting an update for. those are the single largest things.
16:25:18 <smoser> but if your name is on osomething there, or you think you can help, please take a bug and fix it.
16:25:25 <smoser> ask someone to review and / or upload.
16:25:26 <utlemming> Daviey: that was me yesterday...we'll come back to you after the current topic :)
16:25:29 <Daviey> RE: maas.. currently in discussions how to do this.. it is making progress.
16:25:34 <SpamapS> smoser: note that most of juju's were moved to precise-updates
16:25:36 <smoser> jamespage, do you have any more "GET IT DONE!" like comments?
16:25:48 <jamespage> smoser, I had a few specific bugs I would like to raise
16:25:54 <smoser> please do.
16:26:01 <jamespage> bug 858867
16:26:03 <ubottu> Launchpad bug 858867 in cobbler (Ubuntu Quantal) "XMLRPC allows unauthed users access to various methods (which it shouldn't) " [Medium,Triaged] https://launchpad.net/bugs/858867
16:26:16 <SpamapS> there's a security upload coming for juju, and then one more upload to proposed to fix a few of the more important things for 12.04.1
16:27:05 <jamespage> this one has been kicked around for a while; as cobbler does not form part of our provisioning solution going forward should we really care about this for 12.04.1
16:27:28 <jamespage> bug 988819 we just agreed to re-consider the approach
16:27:30 <ubottu> Launchpad bug 988819 in mod-proxy-html (Ubuntu Precise) "[SRU] wrong path to libxml2.so.2 in mod_security - broken by multiarch enabled libraries" [Undecided,Confirmed] https://launchpad.net/bugs/988819
16:27:44 <SpamapS> jamespage: err.. maas in 12.04 needs it
16:27:55 <smoser> for 858867, i had asked roaksoax to ask upstream about this.
16:28:08 <jamespage> SpamapS, that really depends on '<Daviey> RE: maas.. currently in discussions how to do this.. it is making progress.'
16:28:08 <zul> bug #990162 is a new one on the radar as well
16:28:10 <ubottu> Launchpad bug 990162 in The Eilt project "armhf version is unusable -- task switches will cause sigsegv's" [High,Triaged] https://launchpad.net/bugs/990162
16:28:10 <smoser> we really should ask upstream what they recommend.
16:28:38 <jamespage> and bug 975473
16:28:40 <ubottu> Launchpad bug 975473 in MAAS "eliminate cobbler code copy" [High,In progress] https://launchpad.net/bugs/975473
16:28:41 <roaksoax> smoser sorry i got delayed with maas stuff, i'll take care of it today
16:28:55 <SpamapS> ah
16:28:59 <rbasak> zul: 990162 is fixed in Quantal I hear? Is that confirmed?
16:29:03 <roaksoax> jamespage: that is in progress, we might have something by EoW... but for quantal
16:29:11 <zul> rbasak: yeah
16:29:13 <roaksoax> (maas-provision / cobbler-copy)
16:29:31 <jamespage> I guess targets for 12.04.1 still need to be agreed then.
16:29:37 <zul> rbasak: quantal has a newer version, but the fix should be backported to precise
16:30:04 <jamespage> zul, it would be good to get that webob SRU nailed as well.
16:30:18 * rbasak marks it as Fix Released in Quantal
16:30:18 <zul> jamespage: agreed ill spend some time on it tomorrow
16:30:34 <jamespage> other than that I would say that we have already pushed through a large number of SRU's
16:30:40 <Daviey> \o/
16:30:48 <jamespage> well done!
16:31:04 <arosales> nice :-)
16:31:08 <rbasak> james_w: which one?
16:31:27 <utlemming> okay, back Daviey
16:31:29 <utlemming> #topic Release Bugs - http://reports.qa.ubuntu.com/reports/ubuntu-server/release-bugs.html
16:32:03 <arosales> bugs :-)
16:32:05 <Daviey> So.. the page is empty for me.. it was working :)
16:32:22 <arosales> so we are still working on bug https://launchpad.net/bugs/974584
16:32:23 <Daviey> I'll investigate that
16:32:24 <ubottu> Launchpad bug 974584 in sysvinit (Ubuntu Quantal) "Semaphores cannot be created in lxc container" [High,Triaged]
16:32:42 <arosales> hallyn: I saw a fix for that though . . .
16:32:44 <hallyn> stgraber was going to bring that up at the next foundations mt
16:32:46 <hallyn> mtg
16:32:58 <arosales> hallyn: ok, thanks.
16:33:01 <Daviey> super
16:33:07 <arosales> bug https://launchpad.net/bugs/1023066
16:33:09 <ubottu> Launchpad bug 1023066 in quantum (Ubuntu) "python-quantum fails to install due to python syntax errors" [High,Triaged]
16:33:33 <arosales> jamespage: I saw you take an initial look
16:33:54 <adam_g> arosales: i fixed that quantum thing upstream, it should be fixed with the next quantum upload (this week?)
16:33:55 <jamespage> adam_g is on it
16:33:56 <Daviey> zul / adam_g: bug 1020313
16:33:58 <ubottu> Launchpad bug 1020313 in horizon (Ubuntu) "openstack-dashboard hijacks the web root" [Medium,Triaged] https://launchpad.net/bugs/1020313
16:34:06 <arosales> adam_g: thanks
16:34:07 <zul> on it
16:34:38 <Daviey> bug 844995 .. volunteer ?
16:34:40 <ubottu> Launchpad bug 844995 in python-couchdb (Ubuntu) "Drop support for couchdb related packages" [Undecided,Triaged] https://launchpad.net/bugs/844995
16:34:49 <Daviey> shouldn't be super complicated
16:35:06 <jamespage> note that touches kombu as well
16:35:12 <zul> eh?
16:35:36 <jamespage> to drop python-couchdb to universe we have to drop support from kombu
16:35:44 <arosales> bug 1024408 also needs a volunteer :-)
16:35:46 <ubottu> Launchpad bug 1024408 in ubuntu-meta (Ubuntu) "Quantal installs do not include software-properties-common by default" [Undecided,Confirmed] https://launchpad.net/bugs/1024408
16:36:19 <Daviey> arosales: if nobody else takes that, i'll have it
16:36:29 * Daviey takes it
16:37:03 <Daviey> nobody want to sign up to, bug 844995 ?
16:37:05 <ubottu> Launchpad bug 844995 in python-couchdb (Ubuntu) "Drop support for couchdb related packages" [Undecided,Triaged] https://launchpad.net/bugs/844995
16:37:08 <rbasak> Ooh, I was going to propose that we did that
16:37:24 <Daviey> rbasak: do you want it? :)
16:37:29 <rbasak> Go on then
16:37:34 <jamespage> \o/
16:38:04 <Daviey> rbasak: wait, which one do you want?
16:38:07 <Daviey> both? :)
16:38:07 <roaksoax> FYI maas related MRI's are not being tracked on the report
16:38:11 <rbasak> 1024408
16:38:17 <roaksoax> err MIR
16:38:27 <jamespage> roaksoax, please let me know which bugs and packages - I'll get it sorted
16:39:01 <Daviey> jamespage: see the c-m report
16:39:14 <Daviey> jamespage: it just needs bug subscriptions to be added
16:39:25 <jamespage> Daviey, yeah - I know
16:39:26 <Daviey> err, PACKAGE bug subscriptions
16:49:44 <SpamapS> oh noes, the meeting bot is here but the people aren't
18:20:25 <jokrebel> Hi
19:56:44 <Lasall> hi there ;)
19:57:23 <hexe25> hi
19:57:51 <Lasall> hi hexe25
20:00:33 <czajkowski> SergioMeneses: huats xdatap1 itnet7 ping
20:00:51 <xdatap1> here we are
20:01:13 <czajkowski> who is charing
20:01:38 <czajkowski> don't all jump up at once :)
20:01:59 <xdatap1> :)
20:02:29 <huats> good night everyone
20:02:32 <huats> sorry I am late
20:02:34 <itnet7> I can't sorry
20:02:47 <czajkowski> itnet7: nods
20:02:51 <xdatap1> huats, could you chair please?
20:02:58 <SergioMeneses> here I am... good night guys
20:03:20 <huats> czajkowski: I can
20:03:30 <huats> even if I am a bit rusty with the commands
20:03:37 <xdatap1> huats, thanks dude!
20:03:49 <itnet7> thanks huats \o/
20:03:57 <czajkowski> yay
20:04:20 <huats> ok
20:05:07 <meetingology> huats: Error: Can't start another meeting, one is in progress.
20:05:27 <huats> #chair huats
20:05:40 <njin> hallo everybody
20:06:10 <huats> #topic Germany reapproval
20:06:37 <czajkowski> utlemming: can you please end your last meeting
20:06:41 <Fuchs> (not sure if the bot got that right, since it err'd on your first command. Already a meeting running?)
20:06:55 <huats> yep I have just realized that
20:07:05 <MarkusH> hey guys. Sorry for being late. I was stuck in traffic.
20:07:11 <czajkowski> yup trying to kill that meeting
20:07:19 <toddy> no problem, MarkusH :)
20:07:21 <czajkowski> huats: just carry on
20:07:35 <huats> ok never mind for the bot
20:08:02 <huats> ''LINK:'' https://wiki.ubuntu.com/LoCoCouncil/Agenda
20:08:10 <huats> We have a busy meeting !
20:08:36 <toddy> hi huats
20:08:38 <huats> 'LINK:'' https://wiki.ubuntu.com/GermanTeamReApprovalApplication2012
20:08:49 <huats> Is there anyone from Germany ?
20:09:00 <toddy> hee are some of the german loco men and women
20:09:04 <toddy> o/
20:09:04 <Lasall> o/
20:09:06 <Fuchs> huats: from the german LoCo: yes, a few.
20:09:07 * tomx3 <-- here for example
20:09:09 <svij> o/
20:09:10 <Fuchs> o/
20:09:12 <czajkowski> welcome folks
20:09:14 <SergioMeneses> hello ubuntu-germany
20:09:15 <huats> ok guys
20:09:15 <czajkowski> thanks for coming
20:09:21 <huats> thanks for coming
20:09:40 <njin> great Ubuntu-de
20:09:41 <huats> Is there anyone who want to speak ? to explain us the main topics ?
20:09:44 <tomx3> and another german guy
20:10:26 <huats> or the main points from your reapproval ?
20:10:31 <toddy> yes I can, huats
20:10:32 <SergioMeneses> where are the german guys? :)
20:10:41 <hexe25> and another german woman :)
20:10:41 <MarkusH> o/
20:10:43 <apollo13> SergioMeneses: we are waiting for toddy to speak ;)
20:10:45 <huats> toddy: than go ahead :)
20:10:49 <czajkowski> nice wiki page
20:10:55 <march> Thanks. :)
20:10:57 <Lasall> welcome
20:11:01 <toddy> thank you czajkowski
20:11:04 <SergioMeneses> ok ok :=)
20:11:14 <jokrebel> o/
20:11:25 <toddy> This year we are a little bit late with our application. Sorry for that.
20:11:32 <czajkowski> toddy: thats fine
20:11:38 <SergioMeneses> toddy, don't worry
20:11:39 <czajkowski> so tell is about your loco, how things are done
20:12:14 <toddy> we have a big loco with over 200 people in the group of the loco
20:12:44 <toddy> and any more that are not organze in the loco group
20:13:17 <toddy> we habe many groups (over 20) in Germany with have local meetings
20:13:41 <czajkowski> nods
20:13:45 <huats> impressive
20:14:08 <toddy> we have every year a big meeting, this year in Berlin
20:14:14 <toddy> the ubucon
20:14:28 <czajkowski> well done on useing the LTP http://loco.ubuntu.com/teams/ubuntu-de-locoteam/events/history
20:14:35 <toddy> On LinuxTag in Berlin we have made a nice Ubuntu Lounge with couches and we have had the biggest booth of all projects.
20:15:17 <czajkowski> toddy: how do you organise you taking part? does everyone get involved ?
20:15:38 <huats> do you have any idea of the attendance of the ubucon ?
20:16:00 <toddy> everybody can be a member in one of the groups of the locoteam
20:16:22 <czajkowski> toddy: can you explain a bit more about the groups
20:16:27 <toddy> and the groups are member of the locoteam (the orga in lanchpad)
20:17:06 <SergioMeneses> toddy, could you tell us more about ubuntu Deutschland e.V.?
20:17:14 <toddy> huats: 200 till 250 people are every year at the ubucon
20:17:21 <czajkowski> or if anyone else wants to talk please do
20:17:27 <toddy> in berlin maybe more
20:17:35 <SergioMeneses> 250 people!!! great
20:18:01 <xdatap1> well done
20:18:07 <itnet7> Great work
20:18:10 <huats> great
20:18:13 <toddy> czajkowski: there are different groups the ops of ubuntu-de (channel on freenode), the german portal ubuntuusers.de
20:18:18 <Fuchs> czajkowski: the e.V. is a "eingetragener Verein", an organisational unit which helps you a lot in germany with legal, financial or logistical issues.
20:18:21 <apollo13> SergioMeneses: what do you want to know about the e.V. -- it's mainly a legal base for out stuff
20:18:24 <apollo13> our*
20:18:31 <toddy> communtu, a built system for ubuntu, czajkowski
20:18:51 <Fuchs> czajkowski: basically, if you want to have such a big organisation in germany you better register one of those, since else it's quite hard to manage. It is a legal entity and therefore also a contact point.
20:18:55 <huats> I have another question : (2 actually) is juliux still involved ? and how have you done the ubuntu-eu transition ?
20:18:56 <SergioMeneses> apollo13, it is only for support?
20:19:03 <czajkowski> Fuchs: oh interesting
20:19:13 <apollo13> SergioMeneses: no the e.V. is just for legal stuff, you can't do anything without it in germany
20:19:14 <czajkowski> thanks for explaining
20:19:18 <toddy> huats: yes juliux is still involved
20:19:38 <toddy> huats: he is not here, couse he is at holiday
20:19:44 <apollo13> huats: transistion from what to where, ubuntu-eu still exists ;)
20:19:52 <huats> toddy: please say hi to him :)
20:19:55 <apollo13> if you mean the server structure
20:20:03 <toddy> huats: I will do that :)
20:20:06 <huats> apollo13: that is what I meant :)
20:20:24 <huats> since we had a lot of team complaining with that
20:20:24 <huats> :)
20:20:33 <SergioMeneses> apollo13, Fuchs great
20:20:34 <apollo13> SergioMeneses: for support there is ubuntuusers.de and mailinglists, that's also the reason why the page of the e.V. is pretty empty
20:20:46 <SergioMeneses> apollo13, I see
20:20:50 <Fuchs> (and the #ubuntu-de channel namespace)
20:21:11 <czajkowski> ok, one last question, any issues you've had in the last 2 years and antying else we should know about ?
20:22:07 <apollo13> issues? just that linux-mint people think an ubuntu forum is the perfect place to ask about mint issues -_- *scnr*
20:22:18 <toddy> :D
20:22:21 <MarkusH> :D
20:22:23 <Lasall> hehe
20:22:23 <svij> :D
20:22:25 <itnet7> ;-)
20:22:27 <SergioMeneses> apollo13, jaja
20:22:36 <tomx3> We have had problems to get ubuntu-cds ;-)
20:22:37 <czajkowski> *grin*
20:22:47 <czajkowski> tomx3: in what way ?
20:22:49 <toddy> yes, tomx3 that is correct
20:22:55 <SergioMeneses> like what?
20:23:08 <toddy> we have order loco-cds and we didn't get this cds
20:23:14 <tomx3> czajkowski: juliux said that he has not got an answer to his order
20:23:31 <czajkowski> but shipit people mailed recently and chased up on it, did you reply
20:23:39 <toddy> and I have order too and I didn't get one cd
20:23:52 <czajkowski> who is the team contact ?
20:23:56 <czajkowski> and did they request it
20:24:06 <toddy> juliux and me
20:24:17 <czajkowski> hmm ok
20:24:33 <czajkowski> toddy: can you please email shipit after the meeting and cc the loco council and we will chase up on it
20:24:43 <czajkowski> I asked teams to do this last meeting also, but have not heard from them
20:24:51 <czajkowski> I've no further questions
20:24:55 <toddy> yes, i can do that, czajkowski :)
20:24:56 <czajkowski> am ready to vote.
20:25:06 <huats> ready to vote too
20:25:12 <SergioMeneses> ready
20:25:15 <xdatap1> ready
20:25:18 <itnet7> ready
20:25:20 <czajkowski> ok as the bot is not working
20:25:25 <JoseeAntonioR> czajkowski: wait
20:25:26 <czajkowski> please only coouncil members vote
20:25:28 <JoseeAntonioR> I can fix that, I think
20:25:47 <huats> +1
20:25:51 <czajkowski> JoseeAntonioR: you can kill the last meeting ?
20:25:54 <czajkowski> +1
20:25:54 <JoseeAntonioR> yeah
20:26:00 <czajkowski> well done folks and keep up the good work
20:26:06 <JoseeAntonioR> #endmeeting