#ubuntu-meeting Meeting

Meeting started by skaet at 15:00:47 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/ReleaseTeam/Meeting/2012-07-13 (skaet, 15:00:53)
    2. https://lists.ubuntu.com/archives/ubuntu-release/2012-July/001529.html - HW Cert - brendand (skaet, 15:01:59)
    3. https://lists.ubuntu.com/archives/ubuntu-release/2012-July/001527.html - QA - gema (skaet, 15:02:01)
    4. https://lists.ubuntu.com/archives/ubuntu-release/2012-July/001544.html - QA community - balloons (skaet, 15:02:03)
    5. https://lists.ubuntu.com/archives/ubuntu-release/2012-July/001528.html - Security - mdeslaur (skaet, 15:02:05)
    6. https://lists.ubuntu.com/archives/ubuntu-release/2012-July/001532.html - Kernel - ogasawara (skaet, 15:02:07)
    7. https://lists.ubuntu.com/archives/ubuntu-release/2012-July/001541.html - Foundations - ogra (skaet, 15:02:09)
    8. https://lists.ubuntu.com/archives/ubuntu-release/2012-July/001542.html - Server - arosales (skaet, 15:02:11)
    9. https://lists.ubuntu.com/archives/ubuntu-release/2012-July/001531.html - Desktop - seb128 (skaet, 15:02:13)
    10. https://lists.ubuntu.com/archives/ubuntu-release/2012-July/001539.html - Unity - popey (skaet, 15:02:17)
    11. https://lists.ubuntu.com/archives/ubuntu-release/2012-July/001534.html - Edubuntu - stgraber (skaet, 15:02:19)
    12. https://lists.ubuntu.com/archives/ubuntu-release/2012-July/001538.html - Kubuntu - Riddell (skaet, 15:02:21)
    13. https://lists.ubuntu.com/archives/ubuntu-release/2012-July/001536.html - Lubuntu - gilir (skaet, 15:02:23)

  1. Questions and Comments (skaet, 15:03:33)
    1. https://bugs.launchpad.net/bugs/994685 (brendand, 15:03:46)
    2. https://bugs.launchpad.net/bugs/1016195 (brendand, 15:03:46)
    3. https://bugs.launchpad.net/bugs/990575 (brendand, 15:03:46)
    4. http://reports.qa.ubuntu.com/reports/rls-mgr/rls-q-tracking-bug-tasks.html (skaet, 15:20:15)
    5. http://reports.qa.ubuntu.com/reports/rls-mgr/rls-q-notfixing-bug-tasks.html (skaet, 15:20:19)
    6. ACTION: : seb128 to ask TheMuso to put together a list of tests worth focusing on for accessibility (skaet, 15:33:17)


Meeting ended at 15:45:57 UTC (full logs).

Action items

  1. : seb128 to ask TheMuso to put together a list of tests worth focusing on for accessibility


Action items, by person

  1. seb128
    1. : seb128 to ask TheMuso to put together a list of tests worth focusing on for accessibility


People present (lines said)

  1. skaet (114)
  2. seb128 (18)
  3. brendand (17)
  4. balloons (15)
  5. gema (15)
  6. stgraber (11)
  7. popey (11)
  8. ogra_ (9)
  9. arosales (9)
  10. cjwatson (7)
  11. ScottK (7)
  12. ubottu (6)
  13. meetingology (4)
  14. ogasawara (3)
  15. pgraner (2)
  16. doko (1)
  17. Daviey (1)


Generated by MeetBot 0.1.5.