#ubuntu-meeting Meeting

Meeting started by ajmitch at 21:04:37 UTC (full logs).

Meeting summary

  1. General state of the ARB queue (ajmitch, 21:30:24)
    1. https://launchpad.net/~app-review-board/+members shows no expiry dates (ajmitch, 21:31:41)
    2. ACTION: ajmitch to set up trello board for tracking application votes & reviewer notes (ajmitch, 21:40:17)


Meeting ended at 21:54:59 UTC (full logs).

Action items

  1. ajmitch to set up trello board for tracking application votes & reviewer notes


Action items, by person

  1. ajmitch
    1. ajmitch to set up trello board for tracking application votes & reviewer notes


People present (lines said)

  1. ajmitch (68)
  2. wendar (53)
  3. highvoltage (15)
  4. meetingology (4)
  5. stgraber (3)


Generated by MeetBot 0.1.5.