#ubuntu-meeting: Ubuntu Server Team

Meeting started by SpamapS at 16:03:52 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (SpamapS, 16:04:18)
    1. ACTION: rbasak follow up on IS request to move Ubuntu Server blog (SpamapS, 16:05:21)

  2. Quantal Development (SpamapS, 16:09:32)
    1. https://launchpad.net/bugs/974584 (SpamapS, 16:09:57)
    2. https://launchpad.net/bugs/920197 (SpamapS, 16:10:25)
    3. https://launchpad.net/bugs/1001846 (SpamapS, 16:10:56)
    4. https://launchpad.net/bugs/1008537 (SpamapS, 16:11:24)
    5. https://launchpad.net/bugs/1009579 (SpamapS, 16:12:07)
    6. https://launchpad.net/bugs/1014005 (SpamapS, 16:12:52)
    7. https://launchpad.net/bugs/935516 (SpamapS, 16:13:58)

  3. 12.04.1 Development (jamespage & smoser) (SpamapS, 16:18:50)
    1. http://people.canonical.com/~jamespage/server-sru/precise-sru.html (jamespage, 16:19:27)

  4. Ubuntu Server Team Events (SpamapS, 16:23:18)
  5. Weekly Updates & Questions for the QA Team (hggdh) (SpamapS, 16:24:59)
  6. Weekly Updates & Questions for the Kernel Team (smb) (SpamapS, 16:27:39)
  7. Weekly Updates & Questions regarding Ubuntu ARM Server (rbasak) (SpamapS, 16:31:21)
  8. Welcome jimbaker to Server team (arosales). (SpamapS, 16:34:42)
  9. Open Discussion (SpamapS, 16:35:26)
  10. Announce next meeting date and time (SpamapS, 16:37:24)


Meeting ended at 16:38:03 UTC (full logs).

Action items

  1. rbasak follow up on IS request to move Ubuntu Server blog


People present (lines said)

  1. SpamapS (68)
  2. Daviey (28)
  3. jamespage (20)
  4. smoser (13)
  5. hallyn (10)
  6. ubottu (9)
  7. arosales (8)
  8. smb (8)
  9. meetingology (4)
  10. zul (3)
  11. utlemming (2)
  12. adam_g (1)
  13. jimbaker` (1)


Generated by MeetBot 0.1.5.